Subject: RE: Aol Instant messager

From: "Aristeu Gil Alves Junior" <[email-masked]>
Date: Tue, 18 Jan 2000 10:08:21 -0200

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

This was an issue that I solved in the list for nntp. It applies for any
other service.
The problem you are having is caused by the fwtk documentation outdated.

--
Aristeu Gil Alves Júnior<[email-masked]>
Upper Comunicação Global Ltda.
Porto Alegre/RS - Brasil
http://www.upper.com.br

-----Original Message-----

> I Believe that the syntax is
>
>     nntp:port nntp 192.168.117.* -plug-to 195.206.40.177 -port nntp
>
> The syntax that you made is for earlier versions - not 2.1.
> I had this problem in the begining (all documentation on the internet
shows
> the earlier syntax) and that was the answer - you got to use "service
name:"
> on the netperm-table instead of "plug-gw:".
>
> --
> Aristeu Gil Alves Júnior<[email-masked]>
> Upper Comunicação Global
> http://www.upper.com.br
> -----Mensagem original-----
> De: [email-masked] <[email-masked]>
> Para: Jean Caron <[email-masked]>
> Cc: [email-masked] <[email-masked]>
> Data: Quarta-feira, 21 de Julho de 1999 03:08
> Assunto: Re: plug-gw
>
>
> >[To be removed from this list send the message "unsubscribe fwtk-users"
in
> the
> >BODY of a mail message to [email-masked].]
> >
> >On Tue, 20 Jul 1999, Jean Caron wrote:
> >> What do I need in NETPERM-TABLE in order to be able to read newsgroups
?
> >>
> >> I am running FWTK 2.1 on Linux 2.0.35 without problems.
> >>
> >> I believe I should use plug-gw, but I have never used it before...
> >
> >Use something like that:
> >
> >plug-gw:port nntp 192.168.117.* -plug-to 195.206.40.177 -port nntp
> >
> >---
> >Victor Alekhin, Irkutsk, Russia
> >phone:(+7-3952)-328585 e-mail:[email-masked]
> >
>

---

From: [email-masked]
Date: Tue, 18 Jan 2000 15:33:09 +0300

-----BEGIN PGP SIGNED MESSAGE-----

nuqneH,

There is nntp-gw on www.fwtk.org.
There are some security issues with AOL. I remember somebody posted aol-gw
here that solved some problems.

> > >phone:(+7-3952)-328585 e-mail:[email-masked]

                                     _     _  _  _  _      _  _
 {::} {::} {::}  CU in Hell          _| o |_ | | _|| |   / _||_|   |_ |_ |_
 (##) (##) (##)        /Arkan#iD    |_  o  _||_| _||_| /   _|  | o |_||_||_|
 [||] [||] [||]            Do i believe in Bible? Hell,man,i've seen one!