Subject: x-gw and Solaris 2.6

From: "Patrick Lirou" <[email-masked]>
Date: Wed, 5 Jan 2000 17:58:44 +0100

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

    I have installed fwtk 2.1 on a sun server under Solaris 2.5 and it was
working very well.
This server was upgraded in Solaris 2.6, I have reinstalled fwtk 2.1.
When I use x-gw, I obtain the following message :
    X connection to x-server.irit.fr:10.0 broken (explicit kill or server
shutdown).
when I click OK to accept connection on the X server.
At this time, the firewall server write the message :
Dec  7 07:41:33 x-server x-gw[6179]: select: Operation not applicable
in the file /var/log/messages.
Anyone knows hot to resolve this problem?
Thanks in advance.

|------------------------|------------------------------|
| Patrick LIROU          |                         |
| IRIT/UPS/CNRS/INP      |  Tel : +(33) 5 61 55 63 03   |
| 118 Route de Narbonne  |  Fax : +(33) 5 61 55 62 58   |
| F-31062 TOULOUSE CEDEX |  mél : [email-masked] |
| FRANCE                 |                              |
|------------------------|------------------------------|

---

From: Tony Gale <[email-masked]>
Date: Thu, 06 Jan 2000 09:45:20 -0000 (GMT)

You could start by trying the x-gw patch at

http://www.fwtk.org/fwtk/patches/patches.html#1.6

-tony

> Anyone knows hot to resolve this problem?

---
E-Mail: Tony Gale <[email-masked]>
Kleeneness is next to Godelness.

The views expressed above are entirely those of the writer
and do not represent the views, policy or understanding of
any other person or official body.

---

From: "Patrick Lirou" <[email-masked]>
Date: Thu, 6 Jan 2000 17:03:53 +0100

----- Original Message ----- 
From: "Tony Gale" <[email-masked]>
To: "Patrick Lirou" <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, January 06, 2000 10:45 AM
Subject: RE: x-gw and Solaris 2.6

> http://www.fwtk.org/fwtk/patches/patches.html#1.6

Thank you for your response. I apply this patch but nothing change.