Subject: RE: Compiling with RedHat 6.1

From: "Huang Guangbin, Dr" <[email-masked]>
Date: Sun, 30 Jan 2000 19:34:36 +0800

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

I have complied and installed fwtk2.0 in RedHat 6.1, it seems you needn't do
anything else, just compile and install it following the instructions.

Huang

	-----Original Message-----
	From:	Innocenti Edoardo [SMTP:[email-masked]]
	Sent:	Saturday, January 29, 2000 9:30 PM
	To:	[email-masked]
	Subject:	Compiling with RedHat 6.1

	[To be removed from this list send the message "unsubscribe
fwtk-users" in the
	BODY of a mail message to [email-masked].]

	I have just compiled fwtk 2.0 (with patches 2.0) on RedHat 4.0 and
4.1, but
	now I don't know how do this in RedHat 6.1 because linux library are
	different ??!!
	What can i do ???

	ps. sorry for my english

---

From: Jeremy Charles <[email-masked]>
Date: Mon, 31 Jan 2000 08:29:48 -0600 (CST)

> anything else, just compile and install it following the instructions.

I had to modify a couple of #include lines in a couple source files within
the auth subdirectory.. but other than that, it went just fine for me.  I
replaced a line that said:

	#include   <ndbm.h>

with

	#include   <gdbm/ndbm.h>

Jeremy L. Charles
Server Systems Team
Epic Systems Corporation
[email-masked]

Voice:  608-271-9000
  Fax:  608-271-7237