Subject: Re: [fwtk-users] - question about fwtk toolkit (POP Proxy)

From: "Larry Jackson" <[email-masked]>
Date: Tue, 4 Jan 2000 10:25:59 -0500

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

I didn't really like that approach, so I used the pop3gwd proxy
 (available at  http://caristudenti.cs.unibo.it/~borgia/ ) instead.

Instead of having each pop server on a seperate port,
which is hard to remember and modify pop assignments.
Pop3gwd lets you put the pop server on the end of pop username.
IE popuser#pop.earthlink.net
  or
    popuser#mail.mitac.com.tw
 to switch pop servers.

I had to use the other plug-gw approach for my smtp pass-through proxy to my
PC.
I am looking for a SMTP proxy that works like the pop3gwd proxy.
So if anyone knows of one let me know or I might modify pop3gwd
into a smtp proxy that works in the same way.

Larry Jackson
LarryJackson at iname dot com
Falun Technical Services, Inc.

-----Original Message-----
From: Ted Keller <[email-masked]>
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Date: Monday, January 03, 2000 9:27 AM
Subject: Re: question about fwtk toolkit

>Vincent,
>
>You can use plug-gw for your pop mail services.  There is also a pop-gw
>proxy available at www.fwtk.org.   Either should work well.
>
>To connect to multiple pop servers, you must allocate a different port to
>each pop server.  For example
>
>4119 - pop server a
>4219 - pop server b
>4319 - pop server c
>
>Your clients then connect to the pop server of choice by always conneting
>to your firewall - then specifying the appropriate port to connect to the
>remote pop server.
>
>No - the firewall does not do NAT.  However, all accesses to the internet
>appear to come from the external IP address of the firewall.  The internal
>machines are hidden.
>
>
>ted keller
>
>On Mon, 3 Jan 2000 [email-masked] wrote:
>
>> [To be removed from this list send the message "unsubscribe fwtk-users"
in the
>> BODY of a mail message to [email-masked].]
>>
>>
>>
>> Hi,
>>
>> 1.Is there any product in FWTK to setup pop3 proxy service?
>>
>>  that means my client inside Firewall can receive any
>>  pop3 server mail he want .
>>
>> 2.Does anybody used to setup FWTK in Digital Server?
>>
>>   Does any one know if I can set NAT (like checkpoint)
>>   in FWTK under digital server 4.0D OS enviroment?
>>
>> Vincent Huang
>>
>>
>
>

---

From: Penty Wenngren <[email-masked]>
Date: Tue, 04 Jan 2000 11:46:51 GMT

> into a smtp proxy that works in the same way.

There are some transparency patches at http://www.fwtk.org that might 
do the trick. I haven't tested myself though. If you do get them to 
work, please let me know.

// Penty

---

From: [email-masked]
Date: Wed, 5 Jan 2000 17:34:23 +0300

-----BEGIN PGP SIGNED MESSAGE-----

nuqneH,

> into a smtp proxy that works in the same way.

Which way?! what for?
                                     _     _  _  _  _      _  _
 {::} {::} {::}  CU in Hell          _| o |_ | | _|| |   / _||_|   |_ |_ |_
 (##) (##) (##)        /Arkan#iD    |_  o  _||_| _||_| /   _|  | o |_||_||_|
 [||] [||] [||]            Do i believe in Bible? Hell,man,i've seen one!