Subject: Lotus notes...

From: "Cristian Trujillo G." <[email-masked]>
Date: Wed, 26 Jan 2000 16:37:21 -0600

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

Has anyone set this up so that it allowed Lotus notes
clients on the inside to speak with lotus notes
servers on the outside?
what files modifi...???
/etc/serverces/ ..???
/usr/local/ets/netperm-table..??

---

From: Keith Young <[email-masked]>
Date: Wed, 26 Jan 2000 18:22:27 -0500

> /usr/local/ets/netperm-table..??

More info is on the FWTK FAQ:

2.6.7 How do I plug to a Lotus Notes server?
http://www.fwtk.org/fwtk/faq/faq.html#2.6.7

-- 
--Keith Young
-Director of Customer Care/Support, V-ONE Corp.
[email-masked]

---

From: Ted Keller <[email-masked]>
Date: Wed, 26 Jan 2000 19:13:10 -0500 (EST)

I've done this by using socksified lotus notes clients (under sockscap/32)
to external notes servers.  Seems to be pretty functional.  Could not make
it work easily with plug-gw.

ted keller

---

From: "Cristian Trujillo G." <[email-masked]>
Date: Thu, 27 Jan 2000 14:51:11 -0600

Ok
This is my configuration:
in /etc/services i have

notes           1352/tcp   plug-gw #Lotus Note
#lotusnote      1352/udp   #Lotus Note

in /etc/inetd.conf
notes    stream tcp    nowait  root    /usr/local/etc/plug-gw  plug-gw notes

in /usr/local/etc/netperm-table
plug-gw: permit-hosts *
plug-gw: port notes * -plug-to  goffy.com -port 1352
plug-gw: port 1352 goffy.com -plug-to * -port notes

and the result
Jan 27 14:47:21 fire1 plug-gw[6618]: 192.168.1.253 host address lookup
failed
Jan 27 14:47:21 fire1 plug-gw[6618]: deny host=unknown/192.168.1.253
service=notes

what is wrong...???
i do not view the domino server...
thanks

---

From: Rick Murphy <[email-masked]>
Date: Thu, 27 Jan 2000 16:58:58 -0500

>plug-gw: port 1352 goffy.com -plug-to * -port notes

Change these to:
notes: permit-hosts *
notes: port notes * -plug-to ..
notes: ...
         -Rick

---

From: [email-masked]
Date: Fri, 28 Jan 2000 13:39:37 +0300

-----BEGIN PGP SIGNED MESSAGE-----

nuqneH,

FAQ.

> i do not view the domino server...

                                     _     _  _  _  _      _  _
 {::} {::} {::}  CU in Hell          _| o |_ | | _|| |   / _||_|   |_ |_ |_
 (##) (##) (##)        /Arkan#iD    |_  o  _||_| _||_| /   _|  | o |_||_||_|
 [||] [||] [||]            Do i believe in Bible? Hell,man,i've seen one!