Subject: secure connection

From: Christian Raymond <[email-masked]>
Date: Wed, 12 Jan 2000 09:55:49 -0500

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

Hi all

I'm new to the list. I use FWTK version 1.3. 
Everything is doing great, execpt that we can't connect to secure sites using SSL. Is upgrading to version 2.1 my solution?

Also, I will have to connect to an external server with telnet and SSH. I might be able to do it with plug-GW, but I'm not shure I want to use it. What are my options?

Adv-Thank-ance!

Chris

------------------------------------------------------------
Christian Raymond
System Administrator 
SignalGene Inc.
[email-masked]
------------------------------------------------------------

---

From: Joseph S D Yao <[email-masked]>
Date: Fri, 21 Jan 2000 14:14:53 -0500

> Everything is doing great, execpt that we can't connect to secure sites using SSL. Is upgrading to version 2.1 my solution?

2.1 did give you the ability to proxy SSL, yes.

> Also, I will have to connect to an external server with telnet and SSH. I might be able to do it with plug-GW, but I'm not shure I want to use it. What are my options?

For telnet, you should use tn-gw.  For SSH, I think you pretty much
have to use plug-gw.  Be aware that plug-gw in 2.1 had a different
setup file format than plug-gw in 1.3.  If you are OK with having your
SSH session in the clear from your workstation to your firewall, the
ArkanoiD wrote an ssh proxy that is mentioned in the FWTK Web site at
<URL: http://www.fwtk.org/fwtk/patches/patches.html#3.11>.

-- 
Joe Yao				[email-masked] - Joseph S. D. Yao
COSPO/OSIS Computer Support					EMT-B
-----------------------------------------------------------------------
This message is not an official statement of COSPO policies.