Subject: spoofing

From: [email-masked] (Stefan Heim, Dipl.-Ing.)
Date: Thu, 10 Feb 2000 12:20:39 -0800

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

Hi,

Have anyone a suggestion about spoofing-protection with
FWTK or with onather programm ?

Thanks!

/--------------------------------o00-----00o-------------------------\
Stefan Heim

Uni Ulm
Sektion Informatik in der Psychotherapie
Am Hochstraess 8
89081 Ulm
Germany
E-Mail: [email-masked]
http://sip.medizin.uni-ulm.de
Tel: +49-(0)731-50-25702 Fax: +49-(0)731-50-25662
\-------------------------------ooo0-----0ooOo---------------------/

---

From: Rick Murphy <[email-masked]>
Date: Sun, 13 Feb 2000 16:57:22 -0500

>FWTK or with onather programm ?
Use a secure mail program such as PGP or S/MIME. SMTP can't be secured 
against spoofing without external assistance.
         -Rick

---

From: Blair Lowe <[email-masked]>
Date: Mon, 21 Feb 2000 06:01:32 -0700

Hi Stefan,

LINUX RedHat 6.1 also has IP layer protection for spoofing (IP 
spoofing, not mail spoofing) that you can set in the kernel. 
Re-configuring the kernel is also not necessary. This is most likely 
available on a slew of other LINUX distributions.

If you can't use LINUX, then another technique is obviously required.

Here is a script that you can activate in your startup (rc3.d and 
rc5.d areas) before your network is started up (taken from a LINUX 
HOWTO document):

#!/bin/sh
if [ -e /proc/sys/net/ipv4/conf/all/rp_filter ]; then
      echo -n "Setting up IP spoofing protection..."
      for f in /proc/sys/net/ipv4/conf/*/rp_filter; do
          echo 1 > $f
      done
      echo "done."
else
      echo PROBLEMS SETTING UP IP SPOOFING PROTECTION.  BE WORRIED.
      echo "CONTROL-D will exit from this shell and continue system startup."
      echo
      # Start a single user shell on the console
      /sbin/sulogin $CONSOLE
fi

TTYL,
Blair.

At 16:57 -0500 2000/02/13, Rick Murphy wrote:
>Use a secure mail program such as PGP or S/MIME. SMTP can't be 
>secured against spoofing without external assistance.
>         -Rick

Computer Engineering Inc.
http://www.compeng.net
Phone: 780 499 5687 (9 - 5 MST)
Fax:   780 435 0693 (24 Hours)