Subject: RE: Plug-gw and 2 ifaces

From: Mikes Roman <[email-masked]>
Date: Mon, 21 Feb 2000 19:28:03 +0100

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

OK, it seems to be usefull but it works fine when plug-gw is running like a
daemon, but what to do when I run it from inetd.

Roman
> -----Original Message-----
> From:	Rick Murphy [SMTP:[email-masked]]
> Sent:	17. února 2000 0:33
> To:	Mikes Roman; [email-masked]
> Subject:	Re: Plug-gw and 2 ifaces
> 
> At 01:18 PM 2/16/00 +0100, Mikes Roman wrote:
> >how could I configure plug-gw to work for two outside interfaces. I have
> >"aliased" outside interface to use 2 IP addresses and I need set
> different
> >rules (base on destination address) for connections witch will made on
> >different IP (virtual interface).
> Use the ipbind patch. (Available from the FAQ site.) It lets you bind an 
> instance of plug-gw to a specific address.
>          -Rick

---

From: Rick Murphy <[email-masked]>
Date: Mon, 21 Feb 2000 14:28:06 -0500

>daemon, but what to do when I run it from inetd.
"It" being the ipbind patch..

You'll need to find a copy of inetd that can bind to a specific interface. 
I try to never run proxies under inetd, myself - the overhead of an 
additional plug-gw doing nothing waiting for a connection isn't significant.
         -Rick