Subject: trans.pch causing proxies to dump core

From: "Gober, Lowman" <[email-masked]>
Date: Wed, 2 Feb 2000 21:03:07 -0600

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

after if apply the trans patch my proxies core (tn-gw,ftp-gw,http-gw).  if i
don't apply the patches they function fine.
any ideas?

thanks,
lowman

---

From: "Larry Jackson" <[email-masked]>
Date: Wed, 2 Feb 2000 23:55:09 -0500

Manually check the what the patch program is doing.

I noticed that the patch line numbers didn't match up
with the current source files.  So I just added the code
manually in the right location.

Larry