Subject: Re: newbie pop3 and DNS

From: Blair Lowe <[email-masked]>
Date: Tue, 29 Feb 2000 21:56:36 -0700

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

Salut Jean,

You may want to know that running pop on the Internet can be a bad 
idea. Anyone sniffing packets can read your email password, as it is 
sent in plain text.

You may want to look at a summary page I did on the subject at 
http://www.compeng.net/pages/email_security.html.

I have checked out imp, and it is quite good. It's only drawback is 
that it is slow, but some future enhancements should fix this.

TTYL,
Blair.

At 17:03 -0500 2000/02/29, Jean-Martin Guay wrote:
>[To be removed from this list send the message "unsubscribe fwtk-users" in the
>BODY of a mail message to [email-masked].]
>
>
>I'm trying to let pop pass thrut a new firewall that i'm setting.
>I followed the howto with the plug-gw using the port 2009 as the doc said.
>But it does not work.
>
>here are my settings and adn my log messages taht are returned
>
>/etc/services
>
>pop-gw	2009/tcp
>mail-gw	2010/tcp
>
>/etc/inetd.conf
>
>pop-gw	stream	tcp	nowait	root	/usr/etc/local/etc/plug-gw 2009
>mail-gw	stream	tcp	nowait	root	/usr/etc/local/etc/plug-gw 2010
>
>/usr/local/etc/netperm-table
>
>plug-gw:	port 2009 my.net.* -plug-to popmail.host	-port 110
>plug-gw:	port 2010 my.net.* -plug-to popmail.host	-port 25
>
>Here are the log messages that i have
>
>localhost plug-gw[699]: my.machine.doing.emailcheck host adress lookup failed
>localhost plug-gw[699]: deny 
>host=unknown/my.machine.doing.emailcheck service=2009
>
>
>Can anyone help me
>
>any responses TIA
>
>JM

Computer Engineering Inc.
http://www.compeng.net
Phone: 780 499 5687 (9 - 5 MST)
Fax:   780 435 0693 (24 Hours)

---

From: [email-masked]
Date: Wed, 1 Mar 2000 14:21:03 +0300

-----BEGIN PGP SIGNED MESSAGE-----

nuqneH,

> idea. Anyone sniffing packets can read your email password, as it is 

Wrong.

> http://www.compeng.net/pages/email_security.html.

APOP was not even mentioned there.

> that it is slow, but some future enhancements should fix this.

I don't think webmail is good. There are protocols designed for mail
and specific MUAs that serve that purpose much better than any web-based
thing can.

> Fax:   780 435 0693 (24 Hours)

                                     _     _  _  _  _      _  _
 {::} {::} {::}  CU in Hell          _| o |_ | | _|| |   / _||_|   |_ |_ |_
 (##) (##) (##)        /Arkan#iD    |_  o  _||_| _||_| /   _|  | o |_||_||_|
 [||] [||] [||]            Do i believe in Bible? Hell,man,i've seen one!

---

From: Jean-Martin Guay <[email-masked]>
Date: Wed, 01 Mar 2000 11:21:57 -0500

At 00:19 00-03-01 , you wrote:
>Jean-Martin,
>
>I was having a simular problem,  now i have in my netperm-table
>
>pop-gw: timeout 3600
>pop-gw:  port   pop-gw   my.internal.ip.address  -plug-to  my.pop3.server 
 > -port
110
>mail-gw: timeout 3600
>mail-gw:  port   mail-gw   my.internal.ip.address  -plug-to  my.smtp.server
>-port 25
>
>I think that was the problem using plug-gw instead of pop-gw or 
>mail-gw.   Let me
>know if that
>helps you.
>
>Have a great day
[original skiped]

Well, seems that it does not work for me,

I still get the message that tells me host adress lookup failed,

I am begining to think that it's because i don't have a "DNS"  like function.

That was my initial question, does some pop3 servers verify your name (not 
username but machine's) before letting you in?

Thanks anyway

JM