Subject: does anybody actually read this list?

From: William Jackson <[email-masked]>
Date: Fri, 31 Mar 2000 14:52:03 +0200

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

as I got absolutely bombarded by replies to my last post!

---

From: Joseph S D Yao <[email-masked]>
Date: Fri, 31 Mar 2000 14:56:02 -0500

> as I got absolutely bombarded by replies to my last post!

Of course not.

;-?

-- 
Joe Yao				[email-masked] - Joseph S. D. Yao
COSPO/OSIS Computer Support					EMT-B
-----------------------------------------------------------------------
This message is not an official statement of COSPO policies.