Subject: Remote access to the Firewall

From: "Luis Fernando Barrera" <[email-masked]>
Date: Tue, 7 Mar 2000 18:29:24 -0600

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

Hi All,

Does anyone know about a secure way to make a telnet
to the firewall server?  
Maybe like using a telnet server which only binds to the internal interface?

I know that the tn-gw can bind to certain interfaces... Is there a way
to do the same with the normal telnet?

Thanks in advance

Luis Fernando Barrera
[email-masked]

---

From: Blair Lowe <[email-masked]>
Date: Tue, 7 Mar 2000 19:20:09 -0700

I know this is not an answer to your question, but you should be 
using ssh, not telnet for secure sessions from the Internet. 
Everything is encrypted.

telnet has a few security problems on its own (like plain text 
passwords, and session hijacking for starters).

Blair.

>to do the same with the normal telnet?

Computer Engineering Inc.
http://www.compeng.net
Phone: 780 499 5687 (9 - 5 MST)
Fax:   780 435 0693 (24 Hours)

---

From: Rick Murphy <[email-masked]>
Date: Tue, 07 Mar 2000 22:21:18 -0500

>to do the same with the normal telnet?
That's what netacl is for - to permit you to bind a program (like telnetd) to
specific addresses without having to modify it.
         -Rick

---

From: Blair Lowe <[email-masked]>
Date: Wed, 8 Mar 2000 11:31:28 -0700

...

>Everything is encrypted.

My stupid MUA (eudora) regularly cuts off my typing, so please 
forgive my poor grammar as a result of this:

What I meant there is that everything transmitted through ssh is encrypted.

Blair.

Computer Engineering Inc.
http://www.compeng.net
Phone: 780 499 5687 (9 - 5 MST)
Fax:   780 435 0693 (24 Hours)
All email advice provided for free is without warantee, and "use at 
your own risk"