Subject: syslogd from fwtk

From: Joerg Schubert <[email-masked]>
Date: Tue, 28 Mar 2000 16:40:13 +0200

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

Hi,

i have fwtk2.1 and linux 2.2.14 on my firewall. Now i will compile the
syslogd with  extension for regular expressions from
tools/server/syslogd. I become the following messages from the compiler:

cc -g    -c syslogd.c -o syslogd.o
syslogd.c:80: sys/msgbuf.h: No such file or directory
In file included from syslogd.c:100:
pathnames.h:56: warning: `_PATH_KLOG' redefined
/usr/include/paths.h:51: warning: this is the location of the previous
definition
make: *** [syslogd.o] Error 1

What can i do?

[email-masked]

---

From: Keith Young <[email-masked]>
Date: Tue, 28 Mar 2000 12:12:26 -0500

> syslogd.c:80: sys/msgbuf.h: No such file or directory

Try removing the include from your syslogd.c file.

> /usr/include/paths.h:51: warning: this is the location of the previous

This is a FAQ:
	http://www.fwtk.org/fwtk/faq/faq.html#2.8.3

-- 
--Keith Young
-Director of Customer Care/Support, V-ONE Corp.
[email-masked]