Subject: help needed please

From: William Jackson <[email-masked]>
Date: Fri, 10 Mar 2000 10:29:26 +0100

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

I am getting started with the toolikit and need a bit of hand holding

I have everything I want running ok apart from one item

I want to use the proftpd ftp server

I want this to be invoked via netacl and chroot from inetd

in my inetd.conf I have:

ftp	stream tcp nowait root /usr/local/etc/netacl	proftpd

and in my netperm-table I have

netacl-proftpd: permit-hosts X.X

Is this the correct way to do it??

thanks

---

From: [email-masked] (James Seymour)
Date: Fri, 10 Mar 2000 08:56:35 -0500 (EST)

> Message-ID: <[email-masked]>
> From: William Jackson <[email-masked]>
> Subject: help needed please
> Date: Fri, 10 Mar 2000 10:29:26 +0100
> 
[snip]
> I want to use the proftpd ftp server
[snip]

On the firewall???

Not a good idea.  Not if what you want is really a firewall.

Regards,
Jim
-- 
Jim Seymour                         | Medar, Inc.
[email-masked]                  | 24775 Crestview Ct.
Systems & Network Administrator     | Farmington Hills, MI. 48335
                                    | FAX: (248)477-8897