Subject: newbie transparent proxy

From: [email-masked] (Guido Rossmüller)
Date: Sat, 04 Mar 2000 15:07:17 +0100

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

hallo

Can I use the TIS FWTK as Transparent Proxy

---

From: "Matthew P. Barnson" <[email-masked]>
Date: Tue, 7 Mar 2000 21:15:49 -0700

Remember to distinguish the FWTK, a set of proxies used for firewalling, from
the underlying routing/IPMasq/NAT structure.  Yes, you can transparently proxy
using the FWTK, but you need intelligent rules that will allow transparency.
The basic concept is to intercept any outbound port 80 traffic and redirect it
to http-gw.  You may want to check the excellent FAQ that answers this question
at http://www.squid-cache.org .

-- 

Matthew P. Barnson 	     [email-masked]	
Mgr,Systems Administration   Excite@Home E-business Services