Subject: configuring firewall tool kit

From: "Jawwad Ahmed Shamsi" <[email-masked]>
Date: Wed, 8 Mar 2000 11:37:55 -0500

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

Hello !

I am working on a research project at University of Michigan-Dearborn.

I have a subnet with a Red Hat 6.1 Linux router. 
I am trying to confogure TIS  firewall tool kit on the router.

The problem is that how can I restrict, the clients inside the 
subnet that they can only telnet, ftp or http to the outside 
world through the proxy
service on the router and not beside that.
 Do i have to configure IPCAHINING for that.

Any type of help or  guidance will be highly appreciated.

Thanks

Jawwaad Shamsi

---

From: Markus Schreier <[email-masked]>
Date: Thu, 09 Mar 2000 08:29:48 +0100

Hi Jawwad,
if you type
echo "0" > /proc/sys/ipv4/ip_forward
you disable the forwarding of ip-traffic. Direct connections from one side to the
other are disabled and users have to use the proxy to get through.
You con make your system default to that by using linuxconf. Or you examin your
start scripts to find out which file sets forwarding.

You would need a proxy for every service. (Also named-lookups and so on won't get
through without configuration)

A combination of fwtk for sone and ipchains fore other services is (as far as i
know) depreceated!

Markus