Subject: http-gw problem (looping)

From: [email-masked] (Stefan Heim, Dipl.-Ing.)
Date: Wed, 22 Mar 2000 13:37:08 -0800

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

Hi,

sometimes fails the http-gw connection with the messages in
/var/adm/messages:

Network connection closed during write
exit host=.............
inetd[..] : http-gw/tcp server failing (looping), service terminated ?

What can the cause be?

Thanks!

---

From: Uncle George <[email-masked]>
Date: Wed, 22 Mar 2000 08:57:10 -0500

Inetd is peeved. http requests are commining in at more than 60/min and it thinks
its in a loop ( maybe attack ). U need to increase the allowable INETD limit (
maybe  to 1000/min ) This info is FAQ'd
gat