Subject: test fwtk to get maximal connection number that fwtk can support

From: wen <[email-masked]>
Date: Fri, 7 Apr 2000 9:13:57 +0800

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

hello all:

now I want to test fwtk performance to get maximal connection number that fwtk can support. what is the maximal connection numbe that fwtk can support?   how to test?

thanks.

wen

---

From: Donald J Smith <[email-masked]>
Date: Fri, 07 Apr 2000 04:44:48 -0600

At 09:13 AM 4/7/00 +0800, wen wrote:
>now I want to test fwtk performance to get maximal connection number that
fwtk can support. what is the maximal connection numbe that fwtk can
support?   how to test?
The first question can be answered with "it depends". It depends on what
os, hardware etc you are useing for the fwtk
host. It also depends on which of the gateways you are using and what else
is going on on the machine.

To test a specific implementation of fwtk you need to understand what you
will be running. IE will you be using the x-gw and
smapd and ftp-gw or what. Will you be logging everything or nothing? ...
See what I mean.

One of the best features of fwtk is that it is a sourcecode toolkit. It is
a crystal box implementation of a firewall.
You get to choose what you will use, how you will use it and if any piece
of it appears too slow you have the source and
can make changes to speed it up.
>wen
------------------------------------------------------------------------------
Don Smith                               General Dynamics Information Systems
Systems Administrator                   8005 South Chester St
                                        EngleWood, Co. 80112
Phone (303) 649-7554
FAX   (303) 649-7504			[email-masked]
Error msgs that I love: 
"Keyboard not found press F1 to continue" (pc bios)
"Harddrive controller failure insert new disk and press any key to
continue" (pc bios)
"The disk is write protected Remove the write protect or
 use another disk." (nt)
User must change his password before he logs in the first time. (nt)
------------------------------------------------------------------------------