Subject: Re: FWTK To Hard to Compile if your not a Programmer!!

From: [email-masked] (James Seymour)
Date: Wed, 19 Apr 2000 07:07:23 -0400 (EDT)

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

> Message-Id: <[email-masked]>
> Date: Tue, 18 Apr 2000 18:22:51 -0400
> From: Rick Murphy <[email-masked]>
> Subject: Re: FWTK To Hard to Compile if your not a Programmer!!
> 
[snip]
> T.Rex uses smap/smapd, ftp-gw, and tn-gw from Firewall Toolkit 1.3 or so. 
> They've been mildly hacked to change the way they're managed. It also uses 
> squid as an http proxy.

Apache, actually.  Or at least 1.0 did.  (The config files are in
/etc/apache.  The build directory is "apache".  It walks and quacks
like Apache.  I think it's Apache :-).)  I don't see anything in the
1.0.1 readme to indicate they've changed that.

Regards,
Jim
-- 
Jim Seymour                         | Medar, Inc.
[email-masked]                  | 24775 Crestview Ct.
Systems & Network Administrator     | Farmington Hills, MI. 48335
                                    | FAX: (248)477-8897

---

From: Rick Murphy <[email-masked]>
Date: Wed, 19 Apr 2000 16:31:52 -0400

At 07:07 AM 4/19/00 -0400, James Seymour wrote:
> > It also uses squid as an http proxy.
>
>Apache, actually.

Yup. That's what I get for trying to answer without verifying my memory. I 
didn't want to let people think that T.Rex was "just FWTK" - it's more than 
that, with some real improvements in authentication, for example.
         -Rick