Subject: CROND

From: Naresh Narang <[email-masked]>
Date: Wed, 05 Apr 2000 20:46:59 +0530

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

Hello

Please tell me how safe it is to run CROND on the firewall machine.

Thanks
N.K.Narang

---

From: Rick Murphy <[email-masked]>
Date: Wed, 05 Apr 2000 23:04:50 -0400

>Please tell me how safe it is to run CROND on the firewall machine.
cron on it's own isn't a big problem. Check what the cron jobs run to make 
sure they don't open any vulnerabilities; have no user accounts on the 
firewall that can add their own bad cron jobs.
         -Rick