Subject: FWTK & IPSEC.

From: "Terry Witherspoon" <[email-masked]>
Date: Sun, 30 Apr 2000 19:25:51 EDT

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

Hi,

  I've some client PCs inside a fwtk firewall needing to
use Nortel's Extranet Access Client to talk to a Contivity
switch at another location. Is it possible to Proxy ipsec
with fwtk? Any info welcome.

TW

________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com

---

From: Rick Murphy <[email-masked]>
Date: Sun, 30 Apr 2000 21:21:23 -0400

At 07:25 PM 4/30/00 -0400, Terry Witherspoon wrote:
>Is it possible to Proxy ipsec with fwtk? Any info welcome.
Nope. IPsec uses some non-TCP protocols. About all you can do is to use 
packet filtering rules to permit AH/ESP through (and probably IKE, which 
uses UDP).
         -Rick