Subject: Re: using smap in FW-1 (was:FWTK Hard to Compile)

From: Keith Young <[email-masked]>
Date: Mon, 17 Apr 2000 13:25:12 -0400

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

[email-masked] wrote:
> 
> Ever used Smap/Smapd on NT4?  Please be kind.  I need to run a mail gateway
> on NT... :-(

Then you probably won't be using the FWTK then...

Look at Gauntlet 5.5 NT. It has what you are looking for.

-- 
--Keith Young
-Director of Customer Care/Support, V-ONE Corp.
[email-masked]

---

From: [email-masked]
Date: Mon, 17 Apr 2000 12:11:25 -0400

Todd

Keith Young <[email-masked]>@ex.tis.com on 04/17/2000 10:29:00 AM

Sent by:  [email-masked]

To:   Rick Murphy <[email-masked]>
cc:   Barganski Peter <[email-masked]>,
      "[email-masked]'" <[email-masked]>
Subject:  Re: using smap in FW-1 (was:FWTK Hard to Compile)

[To be removed from this list send the message "unsubscribe fwtk-users" in
the
BODY of a mail message to [email-masked].]

Rick Murphy wrote:

> I understand you looking elsewhere given the known FTP security holes in
> FW-1. I'm about to suggest installing smap to replace the Firewall-1
> security server at one site for SMTP - the Checkpoint SMTP server isn't
> usable (there's mail it'll never deliver; it can't protect you from being
a
> Spam relay.)

Not only that, but when I played with FW-1, it wouldn't even use lower
preference MX records... it would just keep sending to the first...
yeech....

Anyway, I don't know if you've tried it, but smap works great on FW-1
(and so does tn-gw and ftp-gw to replace their other security
"proxies").