Subject: netacl problem

From: Nagaraj Gang <[email-masked]>
Date: Wed, 26 Apr 2000 05:48:30 -0400 (EDT)

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

Hi

Could any body tell me.how can i Configure both ftpd and ftp-gw on my
firewall machines.

Thank in advance.
Nagaraj

______________________________________________
FREE Personalized Email at Mail.com
Sign up at http://www.mail.com/?sr=signup

---

From: Roland Krüppel <[email-masked]>
Date: Thu, 27 Apr 2000 13:40:35 +0200

Hi,

I did it that way (don't know if it's the best solution, but it works)

inetd.conf

 ftp	stream	tcp	nowait	root	/usr/local/etc/netacl	wu.ftpd

netperm-table

 netacl-wu.ftpd: permit-hosts 127.0.0.1 -exec /usr/sbin/wu.ftpd
 netacl-wu.ftpd: permit-hosts 192.168.0.* -exec /usr/local/etc/ftp-gw
 ftp-gw: permit-hosts 192.168.0.*

To access wu-ftpd you have to provide e.g. anonymous@localhost as your
username to the ftp-gw.

Roland Krüppel
Jr. System-Administrator
Quirinus-Gymnasium Neuss

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Nagaraj Gang
> Sent: Wednesday, April 26, 2000 11:49 AM
> To: [email-masked]
> Subject: netacl problem
>
>