Subject: Re: undelivered outbound mail

From: Naresh Narang <[email-masked]>
Date: Tue, 2 May 2000 12:06:38 -0700 (PDT)

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

I run "sendmail -q" from cron once in a week to send
all the mail that might possibly be queued up.

NKN

--- Wes Szumera <[email-masked]> wrote:
> [To be removed from this list send the message
> "unsubscribe fwtk-users" in the
> BODY of a mail message to [email-masked].]
> 
> How do I properly deal with outbound mail that
> doesn't get delivered? 
>  Over time, I get mail stuck in queue that sendmail
> tried to send and 
> gave up on.  Can I assume that smap / smapd only
> asks sendmail 
> once to send mail and that I need to process the
> backlog of mail that 
> didn't make it out on the first try myself?
> 
> Thanks,
> 
> Wes 
> 
> 
> 

__________________________________________________
Do You Yahoo!?
Send instant messages & get email alerts with Yahoo! Messenger.
http://im.yahoo.com/

---

From: [email-masked]
Date: Tue, 2 May 2000 15:31:59 -0400

Hi Wes,

You can call sendmail with the -q flag from a cron job periodically to
resend mail.

-Kathleen

_______________________

Kathleen M. Moriarty

                    "Wes Szumera"                                                                  
                    <wess@eagletr        To:     [email-masked]                             
                    im.com>              cc:     (bcc: Kathleen Moriarty/FactSet)                  
                                                                                                   
                    05/02/00             Subject:     undelivered outbound mail                    
                    02:15 PM                                                                       

[To be removed from this list send the message "unsubscribe fwtk-users" in
the
BODY of a mail message to [email-masked].]

How do I properly deal with outbound mail that doesn't get delivered?
 Over time, I get mail stuck in queue that sendmail tried to send and
gave up on.  Can I assume that smap / smapd only asks sendmail
once to send mail and that I need to process the backlog of mail that
didn't make it out on the first try myself?

Thanks,

Wes