Subject: AW: http-gw and Port 443

From: Alexander Oesterle <[email-masked]>
Date: Tue, 9 May 2000 16:43:24 +0200

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

HI Keith, thanx for your help.

Error ---------------------------------------- No default server configured to handle your request CONNECT swoa.consors.de:443 HTTP/1.0

this is the message i get from every https:// site i connect to...
Whats wrong with my fwtk configuration ??

Thanx and regards

> -----Ursprüngliche Nachricht-----
> Von:	Keith Young [SMTP:[email-masked]]
> Gesendet am:	Dienstag, 9. Mai 2000 15:46
> An:	Alexander Oesterle (TCNS GmbH)
> Cc:	[email-masked]
> Betreff:	Re: http-gw and Port 443
> 
> [To be removed from this list send the message "unsubscribe fwtk-users" in the
> BODY of a mail message to [email-masked].]
> 
> 
> 
> "Alexander Oesterle (TCNS GmbH)" wrote:
> > 
> > Hi there,
> > sorry for my Newbie Questions but we have really a problem with it.
> > Our http-gw works really fine, but its impossible to select https:// sites.
> > 
> > Is there a solution to get SSL Connection through the http-gw ??
> 
> Yep:
> 	2.4.2 How do I get SSL/HTTPS working with the toolkit?
> 	http://www.fwtk.org/fwtk/faq/faq.html#2.4.2
> 
> -- 
> --Keith Young
> -Director of Customer Care/Support, V-ONE Corp.
> [email-masked]

HI Keith, thanx for your help.

Error ---------------------------------------- No default server configured to handle your request CONNECT swoa.consors.de:443 HTTP/1.0

this is the message i get from every https:// site i connect to...
Whats wrong with my fwtk configuration ??

Thanx and regards

---

From: Keith Young <[email-masked]>
Date: Wed, 10 May 2000 16:36:08 -0400

> Whats wrong with my fwtk configuration ??

What does your "http-gw" section look like in your netperm-table?