Subject: http-gw problem ?

From: [email-masked] (Stefan Heim, Dipl.-Ing.)
Date: Mon, 22 May 2000 16:12:38 -0800

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

Hello,

we have sometimes the problem that the system reboots
automaticaly with the messages in /var/adm/messages:

May 18 08:21:04 sipsy vmunix: BAD TRAP
May 18 08:21:04 sipsy vmunix: pid 22308, `http-gw': Data fault
May 18 08:21:04 sipsy vmunix: kernel read fault at addr=0x20, pme=0x0
May 18 08:21:04 sipsy vmunix: Sync Error Reg 80<INVALID>
May 18 08:21:04 sipsy vmunix: pc=0xf801ed98, sp=0xf830cd98, psr=0x119000c5,
context=0x6
May 18 08:21:04 sipsy vmunix: g1-g7: f801ed8c, 8000000, ffffff00, 0,
f830d000, 0, 0
May 18 08:21:04 sipsy vmunix: Begin traceback... sp = f830cd98
May 18 08:21:04 sipsy vmunix: Called from f80619cc, fp=f830cdf8, args=0 ff65
etc.
------
That is FWTK 2.0 under SunOS 4.1.2

Thanks!

/--------------------------------o00-----00o-------------------------\
Stefan Heim

Uni Ulm
Sektion Informatik in der Psychotherapie
Am Hochstraess 8
89081 Ulm
Germany
E-Mail: [email-masked]
http://sip.medizin.uni-ulm.de
Tel: +49-(0)731-50-25702 Fax: +49-(0)731-50-25662
\-------------------------------ooo0-----0ooOo---------------------/

---

From: Rick Murphy <[email-masked]>
Date: Mon, 22 May 2000 18:29:42 -0400

At 04:12 PM 5/22/00 -0800, Stefan Heim, Dipl.-Ing. wrote:
>....
That's a well-known SunOS bug with a patch available. I think it's in the FAQ.
         -Rick