Subject: RE: Trouble with http-gw

From: "Michael St. Laurent" <[email-masked]>
Date: Thu, 18 May 2000 14:18:21 -0700

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

I think you misread my message.  The URL you suggested works.  What does not
work is:
ftp://ftp.adobe.com/pub/adobe/acrobatreader/win/

Does this work with your configuration?

--------------------
Michael St. Laurent
Hartwell Corporation

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Scott Newton
Sent: Thursday, May 18, 2000 1:29 PM
To: [email-masked]
Subject: Re: Trouble with http-gw

[To be removed from this list send the message "unsubscribe fwtk-users" in
the
BODY of a mail message to [email-masked].]

Hi

Try
ftp://ftp.adobe.com/pub/adobe/acrobatreader/win/4.x/
with the trailing slash. I've noticed that without the slash http-gw thinks
it's a
regular file and so fails.

By the way, does anyone know a fix to this?

Scott

"Michael St. Laurent" wrote:

> [To be removed from this list send the message "unsubscribe fwtk-users" in
the
> BODY of a mail message to [email-masked].]
>
> I'm having the following problem with the stock http-gw program from
> fwtk-2.1 running in daemon mode on a Debian GNU-Linux box using kernel
2.0.37.
>
> If I enter the following full path URL to a file on an FTP site it
> works.  Example:
> ftp://ftp.adobe.com/pub/adobe/acrobatreader/win/4.x/ar405eng.exe
>
> If I enter the following path to display the contents of the directory
> containing the file on the same FTP site it
> works.  Example:  ftp://ftp.adobe.com/pub/adobe/acrobatreader/win/4.x
>
> If I remove the "4.x" portion of the address and try again, there is a
> delay of about thirty seconds before the browser (IE 5.01) returns the
> following error:  "An error occurred reading the contents of the
> folder.  Make sure the file name is valid and you have permission to
access
> the location specified.  Details: The operation timed out"
>
> If I use an FTP client program instead of the web browser I can access the
> directory without error.
>
> Help!!!  ;-)
>
> --------------------
>
> Michael St. Laurent
> Hartwell Corporation

--
Scott Newton
Quanta Systems Ltd

---

From: Tony Gale <[email-masked]>
Date: Fri, 19 May 2000 15:52:53 +0100 (BST)

Yes, it does work.

-tony

On 18-May-2000 Michael St. Laurent wrote:
>> ftp://ftp.adobe.com/pub/adobe/acrobatreader/win/4.x
>>

---
E-Mail: Tony Gale <[email-masked]>
If you try to please everyone, somebody is not going to like it.

The views expressed above are entirely those of the writer
and do not represent the views, policy or understanding of
any other person or official body.