Subject: WG: http-gw and Port 443

From: "Alexander Oesterle \(TCNS GmbH\)" <[email-masked]>
Date: Tue, 9 May 2000 07:34:36 +0200

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

Hi there,
sorry for my Newbie Questions but we have really a problem with it.
Our http-gw works really fine, but its impossible to select https:// sites.

Is there a solution to get SSL Connection through the http-gw ??
Any Advice is welcome

Regards Alex

---

From: Keith Young <[email-masked]>
Date: Tue, 09 May 2000 09:46:05 -0400

> Is there a solution to get SSL Connection through the http-gw ??

Yep:
	2.4.2 How do I get SSL/HTTPS working with the toolkit?
	http://www.fwtk.org/fwtk/faq/faq.html#2.4.2

-- 
--Keith Young
-Director of Customer Care/Support, V-ONE Corp.
[email-masked]

---

From: Donald J Smith <[email-masked]>
Date: Tue, 09 May 2000 11:58:14 -0600

>Our http-gw works really fine, but its impossible to select https:// sites.
using netscape point the proxy for security at your firewall port 80 if
thats what your using for you
fwtk http-gw.
>Is there a solution to get SSL Connection through the http-gw ??
------------------------------------------------------------------------------
Don Smith                               General Dynamics Information Systems
Systems Administrator                   8005 South Chester St
                                        EngleWood, Co. 80112
Phone (303) 649-7554
FAX   (303) 649-7504			[email-masked]
Error msgs that I love: 
"Keyboard not found press F1 to continue" (pc bios)
"Harddrive controller failure insert new disk and press any key to
continue" (pc bios)
"The disk is write protected Remove the write protect or
use another disk." (nt)
User must change his password before he logs in the first time. (nt)
------------------------------------------------------------------------------