Subject: through ftp-gw to port != 21

From: Robert Schols <[email-masked]>
Date: Wed, 10 May 2000 19:24:42 -0700

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

I can't imagine I am the first with this problem. But I can't find the answer anywhere.

How do I ftp through the ftp-gw to a port other than 21?

It doesn't work with WS_FTP that I use on Win98. I can also not find out how to do it manually with ftp from the command line from some linux machine.

Robert Schols

---

From: Keith Young <[email-masked]>
Date: Thu, 11 May 2000 12:07:05 -0400

> How do I ftp through the ftp-gw to a port other than 21?

ftp your.firewall.machine
User(): [email-masked] ####

> It doesn't work with WS_FTP that I use on Win98. 

Hmm... WF_FTP LE has boxes for both "firewall port" and "remote port".
Have you tried to set "firewall port" to 21 and "remote port" to the
actual ### of the FTP server?

> I can also not find out how to do it manually with ftp from the command line from some linux machine.

See above.

-- 
--Keith Young
-Director of Customer Care/Support, V-ONE Corp.
[email-masked]