Subject: RE: authmgr?

From: "Nixon, Anthony" <[email-masked]>
Date: Fri, 12 May 2000 12:01:41 -0400

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

I did. That section of the netperm-table file actually reads:

*:		authserver 127.0.0.1 7777
authmgr:	authserver 127.0.0.1 7777 (have tried swaping there position
also)

> -----Original Message-----
> From: Rick Murphy [mailto:[email-masked]]
> Sent: Friday, May 12, 2000 11:45 AM
> To: Nixon, Anthony
> Cc: [email-masked]'
> Subject: RE: authmgr?
> 
> 
> At 09:33 AM 5/12/00 -0400, Nixon, Anthony wrote:
> >Thanks for help Rick, it is appreciated. Unfortunately, it 
> seems that this
> >did not work either. I have tried both authmgr: authserver 
> 127.0.0.1 7777
> >and authmgr: authserver localhost 7777 statements and still no joy.
> 
> Try wildcarding it:
> *: authserver 127.0.0.1 7777
> 
> >  I have
> >also tried several instances of:
> >
> >authsrv: permit-hosts *
> >authsrv: permit-hosts localhost
> >authsrv: permit-hosts 127.0.0.1
> >authsrv: hosts 127.0.0.1 and localhost, etc...
> 
> Those look right (except the last one.) Really should be just 
> 'permit-hosts 
> 127.0.0.1' though.
> 
> >but none of them helped either. Still the same message "Can 
> not open auth
> >service". What exactly is /etc/services supposed to look 
> like concerning
> >both the authsrv and auth line because I have both:
> >
> >authsrv 7777/tcp
> >auth            113/tcp  authentication tap ident
> 
> That's all you should need; actually 'auth' (identd) hasn't 
> anything to do 
> with it - that's a separate protocol not provided by FWTK.
> 
> How are you running authsrv? What happens when you 'telnet 
> localhost 7777'?
>          -Rick
>

---

From: Rick Murphy <[email-masked]>
Date: Fri, 12 May 2000 22:02:31 -0400

> > How are you running authsrv? What happens when you 'telnet
If your netperm-table is set up right, then you probably don't have 
anything listening on the authsrv port - either your inetd.conf line for 
authsrv is wrong or you haven't HUP'd inetd.
         -Rick