Subject: fwtk on freebsd 3.2

From: J A Shamsi <[email-masked]>
Date: Thu, 22 Jun 2000 10:55:12 -0700 (PDT)

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

Hello 
I am building tis fwtk on a freebsd machine 3.2
i am facing compilation errors.
If anyone of u have any idea please let me know that
what changes do I have to make in
Makefile.config file  
because there is no Makefile.config specifically  for
BSD but they have it for linux etc.
do I have to keep the 
default Makefile.config

Thanks

Jawwad

__________________________________________________
Do You Yahoo!?
Send instant messages with Yahoo! Messenger.
http://im.yahoo.com/

---

From: syntax <[email-masked]>
Date: Thu, 22 Jun 2000 17:23:37 -0500

J A Shamsi wrote:
If you have the ports collection installed copy the 2 main 
gzipped files to /usr/ports/distfiles. Go to 
/usr/ports/security/fwtk and type make then make install.

To install any patches you want you can type make then 
make clean. Then modify the source then type make and 
make install.

If you don't have the ports collection installed then look
at fwtk-2.1 under:
http://www.freebsd.org/ports/security.html

Syntax