Subject: Re: scan host installed fwtk

From: "Christian Rost" <[email-masked]>
Date: Thu, 20 Jul 2000 15:49:17 +0000

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

On Thu, 20 Jul 2000 13:15:26 +0800, wen wrote:

 >[To be removed from this list send the message "unsubscribe fwtk-users" in the
 >BODY of a mail message to [email-masked].]
 >

 >now by portscan tool I scan system box from internet and find some port which is 
opened ,for example,21,23,80,513,etc.  when someone scan my system box, in order to 
make him not to find opened port how to  do?  please give me some advice.
Hi,

for that kind of stuff I'm using portsentry, a portscan detector which is part of the 
ABACUS project (http://www.psionic.com/abacus/). It dynamically configures your 
network settings if it detects an port scan attempt or if someone tries to connect to ports 
you've specified as insecure. 
If everything is configured well, the machine the attack was started from, can not access 
nor reach your Gateway anymore, because it gets no feedback. 

Christian

================================================
roCon - Rost Oberndörfer Consulting GbR 
Ihr Projektpartner fuer Vernetzung, Internet und Marketing

Universitaetsstrasse 142
D-44799 Bochum

Telefon: +49 (0) 234  971969-6
Telefax: +49 (0) 234  971969-8
http://www.rocon.de

---

From: Joseph S D Yao <[email-masked]>
Date: Fri, 21 Jul 2000 15:52:26 -0400

On Thu, Jul 20, 2000 at 03:49:17PM +0000, Christian Rost wrote:
...
> you've specified as insecure. 

Good way for a cracker to start a denial of service attack.

-- 
Joe Yao				[email-masked] - Joseph S. D. Yao
COSPO/OSIS Computer Support					EMT-B
-----------------------------------------------------------------------
This message is not an official statement of COSPO policies.