Subject: Re: your mail

From: "TJ O Connor" <[email-masked]>
Date: Tue, 4 Jul 2000 14:15:24 +0100

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

Could someone please show me their netperm-table and inetd files.
I seem to have made a hash of the system.
Nobody can telnet to any of the machines or servers on the network.
If anyone could help me it would be very appreciated

- --                       _
T.J.O'Connor             _/ \_   2200 Cork Airport Business Park,
Assistant SysAdmin      / \_/ \  Kinsale Rd., Cork, Ireland.
Comnitel Technologies   \_/ \_/  Ph: +353 21 7305620
[email-masked]     \_/    Fax: +353 21 7305624

---

From: Ted Keller <[email-masked]>
Date: Tue, 4 Jul 2000 12:35:55 -0400 (EDT)

TJ - a small sample for a solaris based system...

Hope this helps.

tek

#
# ftp gateway rules:
# ------------------
#
ftp-gw:	denial-msg	/usr/local/fwtk/deny.txt
ftp-gw:		timeout 21600
ftp-gw:		directory /fwroot
# Brecksville
ftp-gw:		permit-hosts xxx.xxx.xxx.* -log { retr stor }
ftp-gw:		deny-hosts *

#
#

#
# telnet gateway rules:
# ---------------------
#
tn-gw:		denial-msg	/usr/local/fwtk/deny.txt
tn-gw:		timeout 1800
tn-gw:		directory	/fwroot
# Brecksville
tn-gw:		permit-hosts xxx.xx.xx.* -dest *
tn-gw:		deny-hosts * 
#
#
tn-gw:		prompt tn-gw>

ftp	stream	tcp	nowait	root	/usr/local/fwtk-v2.1/ftp-gw	ftp-gw
telnet	stream	tcp	nowait	root	/usr/local/fwtk-v2.1/tn-gw	tn-gw

---

From: Ted Keller <[email-masked]>
Date: Tue, 4 Jul 2000 12:35:55 -0400 (EDT)

Hope this helps.

tek

#
# ftp gateway rules:
# ------------------
#

#
#

#
# telnet gateway rules:
# ---------------------
#