Subject: smtp issue

From: J A Shamsi <[email-masked]>
Date: Wed, 5 Jul 2000 08:34:39 -0700 (PDT)

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

Hello

I am configuring TIS FWTK on a freeBSD 3.2 machine.
I am facing problem in configuring smtp (SMAP , SMAPD
proxy)

I have the following entry in my inetd.conf file

smtp stream tcp nowait root  /usr/local/libexec/smap 
=>smap

and  following in my services file

smtp  25/tcp   mail
smtp  25/udp   mail

The problem is that, when I am trying to start inetd
processes
I am getting the message
"bind adreess already in use."

I did not gets any error message, when I comments out
the entry for smtp in my inetd file.
I am able to send and recieve messages, after
commenting out entry in inetd file( although I donot
have any other entry in my inetd file)
It looks like that it is starting the process from
rc.conf ( although I donot have an entry for smtp in
in rc.conf)

the error message of bind adrees already in use 
also disappears when I change the port from 25 to 26.

has anyone  got any idea about the problem??

what should I do if I want to use smap proxy?
do i have to start smapd proxy also??

and do I have to change  configuration on the client 
side also to use smap proxy ( tis fwtk)

thanks in advance

jawwad shamsi

__________________________________________________
Do You Yahoo!?
Kick off your party with Yahoo! Invites.
http://invites.yahoo.com/

---

From: Willem Brown <[email-masked]>
Date: Wed, 5 Jul 2000 17:50:17 +0200

Hi,

Could it be that sendmail is starting? Use the sockstat
command to see which app is using port 25. Also make sure
you have sendmail_enable="NO" in /etc/rc.conf.

Regards
Willem Brown

On Wed, Jul 05, 2000 at 08:34:39AM -0700, J A Shamsi wrote:
 > To Unsubscribe: send mail to [email-masked]
 > with "unsubscribe freebsd-questions" in the body of the message
 > 

-- 
  /* =============================================================== */
  /*      Linux, FreeBSD, NetBSD, OpenBSD. The choice is yours.      */
  /* =============================================================== */

Anything good in life is either illegal, immoral or
fattening.