Subject: ipbind problem

From: wen <[email-masked]>
Date: Tue, 25 Jul 2000 13:18:51 +0800

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

hi:
I have configed ipbind rule in my fwtk's netperm-table file  and  clients from internet can broswer my webserver in DMZ. but they only browser my main page, not go next page. I check ipbind and fwtk soure code, find no error. but fwtk pached ipbind actually filter my webpage's path.  do you have some advice to do with this problem? 

thanks 

wen

---

From: Scott McEachern <[email-masked]>
Date: Wed, 26 Jul 2000 05:56:12 -0400

> I have configed ipbind rule in my fwtk's netperm-table file  and  clients from internet can broswer my webserver in DMZ. but they only browser my main page, not go next page. I check ipbind and fwt…

    That's pretty strange.  I don't know if this will have anything to do with your problem, but have you applied the javascript quoting bug patch?  My http-gw has two patches: ipbind, and the javascript one, and it works fine.
    Ipbind has nothing to do with filtering.  It only allows that a service listen to a specific NIC instead of all NICs.

--
R. Scott McEachern, Network Administrator
J&A Media Services, Inc.
300 John St., Suite 500, Thornhill, ON, CA  L3T 5W4
tel:905-881-6902  fax:905-881-6945