Subject: authsrv

From: J A Shamsi <[email-masked]>
Date: Wed, 30 Aug 2000 12:49:03 -0700 (PDT)

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

HI
I am trying to build authsrv for TIS FWTK
and in /auth directory after typing
 'make'

I am getting the message that 

make *** No amke rule to make target '../libfwall.a'
needed by 'authmgr' .Stop

any idea abt prob??
pls

jas

__________________________________________________
Do You Yahoo!?
Yahoo! Mail - Free email you can access from anywhere!
http://mail.yahoo.com/

---

From: Rick Murphy <[email-masked]>
Date: Wed, 30 Aug 2000 21:27:21 -0400

>needed by 'authmgr' .Stop

Start "make" from the toplevel directory, which will build all of the FWTK.
You can also "make" in the fwtk/lib directory, then fwtk/auth.
          -Rick