Subject: inetd.conf

From: "TJ O Connor" <[email-masked]>
Date: Fri, 25 Aug 2000 14:21:53 +0100

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

Hi all
When i am finished configuring the net-permtable do 
i uncomment telnet,ftp,finger,etc...... in the inetd.conf file
- --                      _
T.J.O'Connor            _/ \_   2200 Cork Airport Business Park,
SysAdmin               / \_/ \  Kinsale Rd., Cork, Ireland.
Comnitel Technologies  \_/ \_/  Ph: +353 21 7305620
[email-masked]    \_/    Fax: +353 21 7305624

---

From: Joseph S D Yao <[email-masked]>
Date: Fri, 25 Aug 2000 14:20:58 -0400

On Fri, Aug 25, 2000 at 02:21:53PM +0100, TJ O Connor wrote:
...
> i uncomment telnet,ftp,finger,etc...... in the inetd.conf file

It's better done before you start it.  ;-)  Keep the crackers off the
system while you are configuring and testing it.

OBTW - both FWTK lists are one.  NAI bought TIS.  ;-(  We all got two
copies of this.

-- 
Joe Yao				[email-masked] - Joseph S. D. Yao
COSPO/OSIS Computer Support					EMT-B
-----------------------------------------------------------------------
This message is not an official statement of COSPO policies.

---

From: Rick Murphy <[email-masked]>
Date: Fri, 25 Aug 2000 15:52:14 -0400

At 02:21 PM 8/25/00 +0100, TJ O Connor wrote:
[Twice. Hint: just send mail to [email-masked], *OR* 
[email-masked]. They both go to the same list.]
>i uncomment telnet,ftp,finger,etc...... in the inetd.conf file

That depends. Did you edit your inetd.conf to invoke the tn-gw rather than 
telnetd? Then you uncomment it. If you're running tn-gw as a daemon, then 
you don't want inetd to also be using the telnet port. The same goes for 
ftp, etc.
         -Rick