Subject: Content Checker for News

From: Christian Weber <[email-masked]>
Date: Mon, 07 Aug 2000 14:44:48 +0200

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

Dear Firewallers,

I recently sought this list for some references about
news (nntp) virus-checking. I just found the hints 
"how to plug news" - but no content checking at all.

I'm not sure wether news-contents are checked by anyone
but nevertheless news MAY may contain viruses as well.
This seem to be ignored yet (or am I wrong ?) .

So I hope anyone can give me an appropiate pointer (how
to configure inn for news scanning) or even an app-gateway
(like smap-smapd) for nntp?

Dears
--
Christian Weber 
mailto:[email-masked]    Tel: 02361/9130-216 
For information on InfoTech visit http://www.InfoTech.de

---

From: Eberhard Mattes <[email-masked]>
Date: Fri, 11 Aug 2000 14:37:59 +0200 (MET DST)

> (like smap-smapd) for nntp?

For a NNTP proxy try nntp-gw in

  http://www.fwtk.org/fwtk/patches/em-gw.tar.gz

but it doesn't do content checking.  However, you might be able to
hack it to do so.

-- 
  Eberhard Mattes <[email-masked]>