Subject: encrypted page

From: [email-masked] (Stefan Heim, Dipl.-Ing.)
Date: Thu, 28 Sep 2000 16:46:15 -0800

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

Hi,
how can I allow connections to ecrypted pages through
fwtk 2.0 ?

/--------------------------------o00-----00o-------------------------\
Stefan Heim

Uni Ulm
Sektion Informatik in der Psychotherapie
Am Hochstraess 8
89081 Ulm
Germany
E-Mail: [email-masked]
http://sip.medizin.uni-ulm.de
Tel: +49-(0)731-50-25702 Fax: +49-(0)731-50-25662
\-------------------------------ooo0-----0ooOo---------------------/

---

From: Rick Murphy <[email-masked]>
Date: Thu, 28 Sep 2000 18:19:22 -0400

At 04:46 PM 9/28/00 -0800, Stefan Heim, Dipl.-Ing. wrote:
>how can I allow connections to ecrypted pages through fwtk 2.0 ?

What is an "encrypted page" - do you mean SSL connections (https:// URLs)?
If so, there's a ssl-gw mentioned on the FWTK faq page as well as support 
in the http-gw and plug-gw for ssl proxying.
         -Rick