Subject: fwtk under IRIX

From: [email-masked] (Stefan Heim, Dipl.-Ing.)
Date: Fri, 8 Sep 2000 17:22:38 -0800

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

Dear All:

Does anybody use fwtk on IRIX 5.2 ?

Please share your experience (Makefile.config, etc.).

Thanks!

/--------------------------------o00-----00o-------------------------\
Stefan Heim

Uni Ulm
Sektion Informatik in der Psychotherapie
Am Hochstraess 8
89081 Ulm
Germany
E-Mail: [email-masked]
http://sip.medizin.uni-ulm.de
Tel: +49-(0)731-50-25702 Fax: +49-(0)731-50-25662
\-------------------------------ooo0-----0ooOo---------------------/

---

From: "Mike O'Connor" <[email-masked]>
Date: Fri, 8 Sep 2000 13:20:03 -0400 (EDT)

:Does anybody use fwtk on IRIX 5.2 ?
:
:Please share your experience (Makefile.config, etc.).

That wouldn't be a terribly secure or stable OS with which to start
running fwtk on.  I'd suggest either IRIX 6.2 or 5.3, but not IRIX 6.5
since it is too bloated for the IRIX 5.2-vintage hardware.

I ran a subset of fwtk on IRIX 6.2 a _long_ time ago, and was able to
get what I needed to work.  I probably used the 7.2 compilers.  

-- 
 Michael J. O'Connor | WWW: http://dojo.mi.org/~mjo/ | Email: [email-masked]
 Royal Oak, Michigan | (has my PGP & Geek Code info) | Phone: +1 248-848-4481
 =--==--==--==--==--==--==--==--==--==--==--==--==--==--==--==--==--==--==--=
"I think the word you're looking for is 'space ranger'."      -Buzz Lightyear

---

From: "Mike O'Connor" <[email-masked]>
Date: Fri, 8 Sep 2000 13:20:03 -0400 (EDT)