Subject: Re: Mail relaying (one direction only)

From: Joseph S D Yao <[email-masked]>
Date: Fri, 8 Sep 2000 16:31:11 -0400

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

On Thu, Aug 17, 2000 at 11:17:59AM +1200, Scott Newton wrote:
...
> We have a situation where we have a mail server internal to the
> firewall and want to be able to relay all mail from the server
> through the firewall (running smap + yao patches) to our ISP, but
> block any messages coming in that are not for our domain.  I am able
> 
> to allow both directions on the firewall or deny both directions on
> the firewall, but can not find the correct combination of
> hosts/domains to allow out but not in. Can someone please help
...

smap: domains quanta.co.nz *.quanta.co.nz
smap: hosts quanta.co.nz *.quanta.co.nz

-- 
Joe Yao				[email-masked] - Joseph S. D. Yao
COSPO/OSIS Computer Support					EMT-B
-----------------------------------------------------------------------
This message is not an official statement of COSPO policies.

---

From: Joseph S D Yao <[email-masked]>
Date: Fri, 8 Sep 2000 16:31:11 -0400

...