Subject: Squid

From: "Luis Fernando Barrera" <[email-masked]>
Date: Thu, 28 Sep 2000 13:07:21 -0600

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

Hi all,

How bad is to put the Squid software in the same
box as the FWTK? 

It seemed to me more secure
and it works better than the http-gw

Any thoughts?

Luis Fernando Barrera
[email-masked]

---

From: "C. Regis Wilson" <[email-masked]>
Date: Thu, 28 Sep 2000 13:40:56 -0700

I think it's "secure enough" as long as you have a packet filter
behind your bastion host.  If you don't have a packet
filter (in front *and* behind for extra measure), it's probably
not a good idea.

I run Squid as a separate host outside my packet filter, but that's
just for perfomance and redundancy reasons.

--Regis

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Luis Fernando Barrera
> Sent: Thursday, September 28, 2000 12:07 PM
> To: [email-masked]
> Subject: Squid
> 
>

---

From: Joseph S D Yao <[email-masked]>
Date: Thu, 28 Sep 2000 18:43:43 -0400

On Thu, Sep 28, 2000 at 01:07:21PM -0600, Luis Fernando Barrera wrote:
...
> and it works better than the http-gw

Read the archives for the many times this has been discussed.  Summary:
run BOTH.  Which goes first depends on what you want to do.

-- 
Joe Yao				[email-masked] - Joseph S. D. Yao
COSPO/OSIS Computer Support					EMT-B
-----------------------------------------------------------------------
This message is not an official statement of COSPO policies.

---

From: Willem Brouwer <[email-masked]>
Date: Thu, 28 Sep 2000 22:23:50 +0000

> and it works better than the http-gw

I have had that working succesfully for years with about 300 pc's.

squid adds the cache facility. Perfect. Just let squid do ONLY http.