Subject: RE: TIS and Red Hat 5.2

From: "Randal, Phil" <[email-masked]>
Date: Tue, 12 Sep 2000 14:53:44 +0100

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

Joe,

I've had the fwtk (plus patches) working under Red Hat Linux
5.1 and 6.2, so I'm sure it will work for you.  I had to make
one simple patch to my smap (Joe Yao's patches plus others)
to compile under RH 6.2, but that change was trivial (a
forward declaration of a C library routine which was a #define
in RH 6.2's header files).

Phil

------------------------------------------------------------
Phil Randal
Network Engineer
Herefordshire Council, UK

> -----Original Message-----
> From: Joe M. [mailto:[email-masked]]
> Sent: 12 September 2000 13:40
> To: [email-masked]
> Subject: TIS and Red Hat 5.2
> 
> 
> [To be removed from this list send the message "unsubscribe 
> fwtk-users" in the
> BODY of a mail message to [email-masked].]
> 
> Hello all,  I am going to setup my first firewall with TIS. 
> Can someone tell
> me if the OS version is strict, does it have to be RH 5.2, or 
> could a newer
> RH version be used successfully.
> 
>          Thanks,
> 
>        Joe Massimino
>

---

From: "Luis Fernando Barrera" <[email-masked]>
Date: Tue, 12 Sep 2000 09:54:24 -0600

I would not recommend RH 5.2, use RH 6.2...
which has newer versions (and more secure) of the
software.
You could also consider using the Linux Bastille scripts, which
make "more" secure a machine.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Joe M.
Sent: Tuesday, September 12, 2000 6:40 AM
To: [email-masked]
Subject: TIS and Red Hat 5.2

Hello all,  I am going to setup my first firewall with TIS. Can someone tell
me if the OS version is strict, does it have to be RH 5.2, or could a newer
RH version be used successfully.

         Thanks,

       Joe Massimino