Subject: Re: New User Questions

From: Joe <[email-masked]>
Date: Wed, 4 Oct 2000 21:10:18 -0700 (PDT)

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

Hi everybody,

I'm just subscribe to this mailing list and in the
help command there is an "index" to retrive index
documents of this mailing list. Because I'm a newbie
here and want to know what have been discussed. I
tried but got error message !! what wrong ? could
anybody help me.

I already install fwtk 2.1 version in my machine which
running freebsd 3.2, but i got a problem to understan
smap/smapd work ! How my internal hosts could
receive/transmit pop3 email pass through the firewall
to connect the outside (external) pop3 email servers
(ex: mail.example.net). Here is my netperm-table
setting for smap/smapd:
smap, smapd:	userid 6
smap, smapd:	directory /var/spool/smap
smapd:		executable /usr/local/etc/smapd
smapd:		sendmail /usr/sbin/sendmail
smap:		timeout 3600

and about this rule:
smap, smapd:	directory /var/spool/smap 
Should i create this directory ? what purpose ? 

Thanks for help 

__________________________________________________
Do You Yahoo!?
Yahoo! Photos - 35mm Quality Prints, Now Get 15 Free!
http://photos.yahoo.com/

---

From: "Larry Jackson" <[email-masked]>
Date: Thu, 5 Oct 2000 12:50:48 -0400

Check out http://www.fwtk.org/
for FAQs, patches, instructions, etc

Also, there is a searchable archive of this list at
http://marc.theaimsgroup.com/?l=fwtk-users&r=1&w=2

[email-masked]

---

From: Michel Bardiaux <[email-masked]>
Date: Thu, 05 Oct 2000 17:28:23 +0200

> Hi everybody,
[snip]

> Should i create this directory ? what purpose ?

If you are using *external* POP3 mail servers, then you do not need to
(and for security *should not*) run any mail transfer agent on the
firewall. Rather, use plug-gw (in FWTK) or pop3-gw (look for it on
http://www.fwtk.org/fwtk/patches/patches.html) to connect through the
firewall.

Greetings.
-- 
Michel Bardiaux
Peaktime Belgium S.A.  Rue Margot, 37  B-1457 Nil St Vincent
Tel : +32 10 65.44.15  Fax : +32 10 65.44.10