Subject: udp relay ...

From: Rajesh Khanduja <[email-masked]>
Date: Sat, 21 Oct 2000 13:42:15 +0530

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

Hi

I know this may not be the right forum but then I don't know
where else to post this query.

I wish to access Win95 m/cs from behind the firewall (Linux 6.1 kernel
2.2.12).
I have installed udp relay and I am proxying port 137,138,139 (udp) but
it's not working.

Here is the confg
relay *  * 137 10.3.2.102 137 any
relay *  * 138 10.3.2.102 138 any
relay *  * 139  10.3.2.102 139 any

Is the confg right ? What does the setting RELAYHOST stand
for ?

Cheers,
Rajesh

---

From: "John Ward" <[email-masked]>
Date: Mon, 23 Oct 2000 09:51:49 +0200

as far as i can remember ... you need to proxy port 139 for tcp, as that is
the protocol uses the 137,138 on udp and 139 on tcp ;)
enjoy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Rajesh Khanduja
Sent: 21 October 2000 10:12
To: fwtk-users
Subject: udp relay ...

[To be removed from this list send the message "unsubscribe fwtk-users" in
the
BODY of a mail message to [email-masked].]

Hi

Here is the confg

Cheers,
Rajesh