Subject: Problem accessing my own website

From: Don <[email-masked]>
Date: Sat, 28 Oct 2000 10:42:43 -0400

Hello,
I am not quite certain whether this problem pertains to the fwtk but if not, I trust someone will point me to the correct news group?
I am running RedHat Linux 7.0 with all the patches and have installed FWTK 2.1.  I have two networks. External network hosts the web server and the FWTK while my internal network hosts my database application.  I allow internal users to access the internet via my external machine via the FWTK proxies.
Now my problem.  I can access all internet web sites except my own.  The message in the log file states:
http-gw[1336]: failed to connect to http server www.mydomain.com (80)
I "think" the problem is that it is trying to access via port 80 while in my /etc/services file, I've set up port 81 to be http-out.   What I can't figure out is why this happens and only for my own web site.

---

From: Naresh Narang <[email-masked]>
Date: Sat, 28 Oct 2000 10:05:35 -0700 (PDT)

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

If you want to run web server on your firewall, you
should be able to access it using:

http://firewall:81/http://www.mydomain.com

NKN

--- Don <[email-masked]> wrote:

<HR>
<!doctype html public "-//w3c//dtd html 4.0
transitional//en">
<html>
Hello,
<p>I am not quite certain whether this problem
pertains to the fwtk but
if not, I trust someone will point me to the correct
news group?
<p>I am running RedHat Linux 7.0 with all the patches
and have installed
FWTK 2.1.&nbsp; I have two networks. External network
hosts the web server
and the FWTK while my internal network hosts my
database application.&nbsp;
I allow internal users to access the internet via my
external machine via
the FWTK proxies.
<p>Now my problem.&nbsp; I can access all internet web
sites except my
own.&nbsp; The message in the log file states:
<p>http-gw[1336]: failed to connect to http server
www.mydomain.com (80)
<p>I "think" the problem is that it is trying to
access via port 80 while
in my /etc/services file, I've set up port 81 to be
http-out.&nbsp;&nbsp;
What I can't figure out is why this happens and only
for my own web site.</html>
> begin:vcard 
> n:Proshetsky;Don
> tel;pager:n/a
> tel;cell:416-605-5908
> tel;fax:416-733-1475
> tel;home:416-733-3733
> tel;work:416-665-1726
> x-mozilla-html:FALSE
> url:www.lclcan.com
> org:LCL Navigation;Novonet Data Systems
> version:2.1
> email;internet:[email-masked]
> title:Systems Administrator
> adr;quoted-printable:;;4711 Yonge St., Suite
> 1102=0D=0A;Toronto;Ontario;M2N 6K8;Canada
> fn:Don Proshetsky
> end:vcard
> 

=====
-- Naresh

__________________________________________________
Do You Yahoo!?
Yahoo! Messenger - Talk while you surf!  It's FREE.
http://im.yahoo.com/