Subject: RE: IP Masquerading

From: "Drash, Jim [EESUS]" <[email-masked]>
Date: Tue, 24 Oct 2000 08:40:11 -0400

You need to enable the ip_masq_ftp kernel module.

-----Original Message-----
From: Jonathan B. Smith [mailto:[email-masked]]
Sent: Monday, October 23, 2000 10:53 AM
To: [email-masked]
Subject: IP Masquerading

Does anyone know how I might be able use ipchains/ipfwadm to allow outbound
FTP Access? The problem I seem to be having is that IPChains does now allow
the FTP-Data back on port 20(Probably because the connection didn't
originate internally).  Any help on this issue would be much appreciated.
 
Jonathan B. Smith
Network Administrator
Aston Office
US² UNITED SUPPORT SYSTEMS
[email-masked] <mailto:[email-masked]>

---

From: "Jonathan B. Smith" <[email-masked]>
Date: Tue, 24 Oct 2000 10:03:56 -0700

Ok now that I have that piece of the puzzle fixed.. I thought that another problem was directly linked to the ftp issue, looks like I was wrong.  Now I can't send file attachments larger than 100k.  Anyone have any ideas on that one??
  ----- Original Message ----- 
  From: Jonathan B. Smith 
  To: [email-masked] 
  Sent: Monday, October 23, 2000 7:53 AM
  Subject: IP Masquerading

  Does anyone know how I might be able use ipchains/ipfwadm to allow outbound FTP Access? The problem I seem to be having is that IPChains does now allow the FTP-Data back on port 20(Probably because the connection didn't originate internally).  Any help on this issue would be much appreciated.

  Jonathan B. Smith
  Network Administrator
  Aston Office
  [email-masked]