Subject: Re: netacl

From: Moh Riky S <[email-masked]>
Date: Tue, 31 Oct 2000 16:13:47 +0700 (JAVT)

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

I mean a aplication with authsrv and netacl 

On Mon, 30 Oct 2000, Ted Keller wrote:

> Moh Riky,
> 
> I assume  you want to permit certain hosts to telnet to the firewall while
> preventing all other hosts from doing that.  
> 
> Check out question 2.9.2 on the  www.fwtk.org site.
> 
> ted keller
> 
> 
> On Fri, 27 Oct 2000, Moh Riky S wrote:
> 
> > [To be removed from this list send the message "unsubscribe fwtk-users" in the
> > BODY of a mail message to [email-masked].]
> > 
> > 
> > How i configure netacl to protect our server from telnet's service ?
> > 
> > any body help me, please !
> > 
> 
>

---

From: Ted Keller <[email-masked]>
Date: Fri, 3 Nov 2000 14:33:26 -0500 (EST)

Moh Riky,

Authsrv is an application for authenticating users to the firewall's proxy
services.  This does not need to run under netacl.  Authserv has support
enherently to allow specific remote computers to access via the authmgr
for user maintenance.

netacl is an application that is used to run specific other applications -
from specific trusted hosts or networks.

I guess I'm not sure what you are asking for?

Please explain a bit more.

thanks

ted keller