Subject: Linux upgrade

From: "Roelf Schreurs" <[email-masked]>
Date: Mon, 20 Nov 2000 12:51:15 +0200

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

We want to upgrade our Red Hat server from 5.2 to 6.2. Has anybody done this
and will there be any problems with the firewall kit if we do this??

Roelf Schreurs

---

From: Don <[email-masked]>
Date: Mon, 20 Nov 2000 09:19:11 -0500

I did that very upgrade with no noticeable problems.  I had installed the FWTK
priorto doing the upgrade.

--
<!doctype html public "-//w3c//dtd html 4.0 transitional//en">
<html>
please visit our website at:&nbsp; <a
href="www.lclcan.com">www.lclcan.com</a></html>

---

From: "Luis Fernando Barrera" <[email-masked]>
Date: Mon, 20 Nov 2000 12:50:34 -0600

FWTK works fine on RedHat 6.2...

Luis Fernando Barrera
[email-masked] 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Roelf Schreurs
> Sent: Monday, November 20, 2000 4:51 AM
> To: Fwtk-Users
> Subject: Linux upgrade
> 
>

---

From: Tony Gale <[email-masked]>
Date: Tue, 21 Nov 2000 09:28:10 -0000 (GMT)

You will want to at least apply the "connection reset by peer" patch
if you haven't already (FAQ section 1.7) - it's also in the patch kit
I sent out recently.

-tony

>> and will there be any problems with the firewall kit if we do

---
E-Mail: Tony Gale <[email-masked]>
In most instances, all an argument proves is that two people are present.

The views expressed above are entirely those of the writer
and do not represent the views, policy or understanding of
any other person or official body.

---

From: Jan Muenther <[email-masked]>
Date: Tue, 21 Nov 2000 10:03:18 +0100

> > and will there be any problems with the firewall kit if we do this??

There are just a few things I think of whilst hearing (reading)
that:

- as far as I recall there are quite a few security issues with
RH 6.2 - check bastille linux for hardening your installation
(e.g. ping was broken, I think.

- 5.2 didn't have shadow passwords by default, I think. 

Apart from that, fwtk runs fine under every Linux distro I've
tried so far (Slackware, RH, Debian, DLD, SuSE).

Cheers, Jan
-- 
Radio HUNDERT,6 Medien GmbH Berlin
- EDV -
[email-masked]