Subject: Re: authsrv under RH 7.0 DOESN'T WORK!! TRAGEDY!!!! HEEEEELPPP!!!

From: Rick Murphy <[email-masked]>
Date: Fri, 10 Nov 2000 14:29:40 -0500

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

At 06:14 PM 11/10/00 +0100, Enrico Morelli wrote:
>501 Cannot connect to authentication server

Is authsrv running on your firewall? If so, what happens when you 'telnet 
localhost 7777' ?
         -Rick

---

From: Enrico Morelli <[email-masked]>
Date: Mon, 13 Nov 2000 10:57:56 +0100 (CET)

> Is authsrv running on your firewall? If so, what happens when you 'telnet 

If I try 'telnet localhost 7777' I see:
Trying 127.0.0.1...
Connected to localhost.
Escape character is '^]'.
Connection closed by foreign host.

If I try 'telnet host 7777' I see:
Trying 192.168.100.1...
Connected to host.ourdomain.net.
Escape character is '^]'.
Authentication server does not recognize this host
Connection closed by foreign host.

If I run 'netstat' I see:
Active Internet connections (w/o servers)
Proto Recv-Q Send-Q Local Address           Foreign Address         State      
tcp        0      0 host.ourdomain.:authsrv host.ourdomain.nmr:1130 TIME_WAIT 
tcp        0      0 localhost:authsrv       localhost:1129          TIME_WAIT   

Is it PAM or xinetd problem?
Thanks in advance
--------------------------------      /\\\\\\
Enrico Morelli                       /\|||||||
----                                /__ __ ::;
CE.R.M.                            |  O O   _
CEntro Risonanze Magnetiche          /     | | 
---                                 |_/     _| 
Tel  : +39 055 4209269               |_/   |
Fax  : +39 055 4209253               |    /
e-mail: [email-masked]       /   _/
http://litio.cerm.unifi.it/~morelli _ /
------------------------------------------- 
Centro di Risonanze Magnetiche
Polo Scientifico - Universita' di Firenze
Via Luigi Sacconi, 6
50019 Sesto Fiorentino (FI)
--------------------------------------------