Subject: smap

From: [email-masked]
Date: Fri, 17 Nov 2000 16:30:01 +0800

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

Hi,
I am seeking some assistance with SMAP.  The configuration here has smap
loggin to /var/log/smaplog.  The logs are rotated.  For ~ 7day period we
have > 100M of smaplog.  I do not know if this is normal.

Taking a look in the log I see a lot of the messages are like-
smap[4953]: mask failed: 
or
smap[5768]: mask failed:

Our syslog's are also ver large for a 7 day period (~ 20M) most of which
seems to be mail related of the form-
Nov 12 03:41:29 phq1098 sendmail[11480]: DAA11480: from=<[email-masked]>,
s
ize=6562, class=0, pri=7562, nrcpts=1,
msgid=<F212dfkXoT4ZOqNYUX700001633@hotmai
l.com>, relay=smap@localhost

I have had a look at the smap man pages and the faq on the FWTK web page but
I could not find anything about large log files.  Is what I am seeing out of
the normal?  Is there any way I can cut down the ammount of messages logged?

Sorry if these are stupido questions but I have never had to manage smap
before.

thanks for your assistance
regards
Murray

************************************************************************************************
This email message and any attached files may contain information that is 
confidential and subject of legal privilege intended only for use by the individual 
or entity to whom they are addressed. If you are not the intended recipient or the 
person responsible for delivering the message to the intended recipient be 
advised that you have received this message in error and that any use, copying, 
circulation, forwarding, printing or publication of this message or attached files is 
strictly forbidden, as is the disclosure of the information contained therein.
If you have received this message in error, please notify the sender immediately 
and delete it from your Inbox.
************************************************************************************************

---

From: Jan Muenther <[email-masked]>
Date: Fri, 17 Nov 2000 10:06:58 +0100

Hello,
 
> l.com>, relay=smap@localhost

Erm, sorry about the question, but you did apply the yao patch or
alike to prevent your host from being used as an open relay for
spammers....???
If not, DO SO.

Bye, Jan
-- 
Radio HUNDERT,6 Medien GmbH Berlin
- EDV -
[email-masked]

---

From: Rick Murphy <[email-masked]>
Date: Fri, 17 Nov 2000 06:57:31 -0500

>Taking a look in the log I see a lot of the messages are like-

That's a new one for me - what operating system is this running on?

>l.com>, relay=smap@localhost

You may be being used as a spam relay. If the messages are being sent to 
users outside of your domain, it's quite certain that you are. Get Joe 
Yao's smap patch from the FAQ site (www.fwtk.org) and install it, or turn 
smap off.
         -Rick