Subject: Re: smap: spam-block

From: Jens Sauer <[email-masked]>
Date: Thu, 30 Nov 2000 11:20:41 +0100

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

Maybe you're right,

will go on trying to find another solution although I've read somewehere,
that "somebody" maybe plans to continue work on the fwtk in the (not so
near) future.

Good luck
Jens

> Heh, a co-worker and I were just talking about how the fwtk is from the
> "old
> school".  Many of the features are not documented, some of the features
> are
> mis-documented or simply don't work and to really find out how to make it
> work requires reading the source code.  In fact, if you need anything else
> besides basic proxy services, modifying the source will be necessary.
> We've
> had to do that here several times. I think it's time to find a different
> solution what with this list falling by the wayside.

> Ken

> On 29 Nov 2000, at 23:16, Jens Sauer wrote:

>> X
>> Hello,
>>
>> was asking that myself too.
>> I was just a reader on this list, thinking about an attempt to install
>> fwtk on my gateway, but was afraid of the needed patches, because of my
>> "beginner-status" on FreeBSD.
>> Could anyone (with experience) please tell me, if there is an alternative
>> to fwtk, that is providing the same functionality without being this
>> complicated
>> to install.
>>
>> Thanks in advance
>> Jens
>>
>> > Ok, is anyone using spam-block successfully?  I'm beginning to wonder
>> > if
>> > this
>> > feature is working at all.
>>
>> > (BTW, this list has really dropped in volume.  What's everyone using
>> > these
>> > days?  Netfilter?)
>>
>> > Ken

---

From: Adam Laurie <[email-masked]>
Date: Thu, 30 Nov 2000 15:12:43 +0000

> that "somebody" maybe plans to continue work on the fwtk in the (not so

lots of us are prepared to work on it, the only question is will the
distribution restrictions be lifted? if not then it's time to re-write
from scratch...

cheers.
Adam
--
Adam Laurie                   Tel: +44 (20) 8742 0755
A.L. Digital Ltd.             Fax: +44 (20) 8742 5995
Voysey House                  http://www.thebunker.net
Barley Mow Passage            http://www.aldigital.co.uk
London W4 4GB                 mailto:[email-masked]
UNITED KINGDOM                PGP key on keyservers

---

From: "Luis Fernando Barrera" <[email-masked]>
Date: Thu, 30 Nov 2000 11:19:20 -0600

Once I've got into the T-Rex firewall site and it seems
this firewall is from the "new school".
It has a  lot of features and it seems well documented.

Does anyone has try it?

Luis Fernando Barrera
[email-masked] 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Jens Sauer
> Sent: Thursday, November 30, 2000 4:21 AM
> To: [email-masked]
> Subject: Re: smap: spam-block
> 
>

---

From: [email-masked]
Date: Thu, 30 Nov 2000 21:44:57 +0300

-----BEGIN PGP SIGNED MESSAGE-----

nuqneH,

 > distribution restrictions be lifted? if not then it's time to re-write

The work is already in progress. The old API is subset of new one. Contact me
if you need details or if you have some suggestions.

                                      _     _  _  _  _      _  _
  {::} {::} {::}  CU in Hell          _| o |_ | | _|| |   / _||_|   |_ |_ |_
  (##) (##) (##)        /Arkan#iD    |_  o  _||_| _||_| /   _|  | o |_||_||_|
  [||] [||] [||]            Do i believe in Bible? Hell,man,i've seen one!