Subject: FWTK source code documentation

From: "Tri D. Hoang" <[email-masked]>
Date: Mon, 4 Dec 2000 15:33:35 -0700

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

Hi all,
  Where can I find information (no matter how little) on the 
source code and/or design of FWTK?

Tri
[email-masked]

---

From: Rick Murphy <[email-masked]>
Date: Mon, 04 Dec 2000 20:58:31 -0500

>source code and/or design of FWTK?
There are documents distributed as part of the FWTK kit; there's also some 
documents on the history of the toolkit on the NAI web site (at least there 
used to be :-)
Look around ftp:/ftp.tis.com/pub/firewalls (or ftp.tislabs.com, perhaps.)
          -Rick

---

From: Keith Young <[email-masked]>
Date: Tue, 05 Dec 2000 09:57:19 -0500

> Look around ftp:/ftp.tis.com/pub/firewalls (or ftp.tislabs.com, perhaps.)

Also, "http://www.fwtk.org/fwtk/docs/" has alot of the history, and
includes the PS man pages converted into PDF. It also has Marcus's
presentation from SANS.

-- 
--Keith Young
-Director of Customer Care/Support, V-ONE Corp.
[email-masked]

---

From: Joseph S D Yao <[email-masked]>
Date: Tue, 5 Dec 2000 14:26:16 -0500

> source code and/or design of FWTK?

In case you weren't aware, the entire source code comes as part of
FWTK.  See www.fwtk.org for how to get this from NAI/TIS.  (Sorry if
you knew this, but it's not clear from your request.)

Be aware that NAI/TIS  d o e s  own and copyright the code.  It's not
open for just any old use or re-use.  Please read the licensing
agreement before agreeing to it.

-- 
Joe Yao				[email-masked] - Joseph S. D. Yao
COSPO/OSIS Computer Support					EMT-B
-----------------------------------------------------------------------
This message is not an official statement of COSPO policies.