Subject: urgent for help!!!

From: auther <[email-masked]>
Date: Wed, 20 Dec 2000 14:32:37 +0800

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

hello dear friends:

   Here's my problem when I am useing fwtk:
   When I use http-gw to be the proxy of our subnet. But when I going to some www pages, it cause something wrong. And the next lins is the environment:

  The pages I want to go is need to "post" some message back to the www server. If there is need to post a passwd item the error come out. Sometime it can getinto the site, sometimes can't. But the success is more less than failed. Just like to use the webmail. I signed on my username and passwd, and then press "OK" and it comes to the position. I have analyze the logs on my box, It says like this:

  1:Dec 21 13:33:30 server http-gw[6542]: Network connection closed during write
    Dec 21 13:33:30 server http-gw[6542]: exit host=unknown/192.168.1.166 code=1
    Dec 21 13:33:32 server http-gw[6545]: Network connection closed during write
	( I permit the unknown user in netperm-table)
  2:Dec 21 14:26:15 server http-gw[7825]: Network error: net_flags[4] set (read)
    Dec 21 14:26:15 server http-gw[7825]: exit host=unknown/192.137.1.166 code=1

Who can give me some advice!! I am almost crazy about this and my angry workmates.

---

From: Tony Gale <[email-masked]>
Date: Wed, 20 Dec 2000 08:41:24 -0000 (GMT)

Install the jumbo patch at:

http://www.fwtk.org/fwtk/patches/patches.html#1.1

If that doesn't work, give us some info about the actual site that
doesn't work.

-tony

On 20-Dec-2000 auther wrote:
>    When I use http-gw to be the proxy of our subnet. But when I
> going to some www pages, it cause something wrong. And the next
> lins is the environment:
> 
>   The pages I want to go is need to "post" some message back to the
> www server. If there is need to post a passwd item the error come
> out. Sometime it can getinto the site, sometimes can't. But the
> success is more less than failed. Just like to use the webmail. I
> signed on my username and passwd, and then press "OK" and it comes
> to the position. I have analyze the logs on my box, It says like
> this:
> 

---
E-Mail: Tony Gale <[email-masked]>
His mind is like a steel trap: full of mice.
		-- Foghorn Leghorn

The views expressed above are entirely those of the writer
and do not represent the views, policy or understanding of
any other person or official body.