Subject: ntp through FWTK

From: Markus Schreier <[email-masked]>
Date: Tue, 12 Dec 2000 12:39:30 +0100

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

Hello FWTK-Gurus,
i'm just setting up FWTK to protect our Network. Up to now we used xntpd
to get current time from some Internet-Servers.

Is there a special ntp-Proxy to use with the fwtk arround?

If not, I tend to install xntpd on my fwtk-server to get time out of the
internet and let all other hosts from the inner network ask the
fwtk-server.

Is there anything to take care of? 

Are there better ways to get ntp through the fwtk?

Thanks for your help and your ideas.

Markus Schreier

ORDIX AG

---

From: Gerd Schering <[email-masked]>
Date: Tue, 12 Dec 2000 16:14:09 +0100

> Is there a special ntp-Proxy to use with the fwtk arround?

Look for a link to a programm named "udprelay-xx" in the patches
section of www.fwtk.org.

Gerd
------------------------------------------------------
-- Gerd Schering
-- Email: [email-masked]
------------------------------------------------------

---

From: David Lang <[email-masked]>
Date: Tue, 12 Dec 2000 06:17:53 -0800 (PST)

NTP uses UDP which the toolkit does not deal with, the reccomended method
in 'building internet firewalls' is to do exactly as you propose and run
NTP on the firewall and have the machines on the inside point at it.

just keep your eyes open for any bugs found in ntp :-)

David Lang

 On
Tue, 12 Dec 2000, Markus Schreier wrote:

> Date: Tue, 12 Dec 2000 12:39:30 +0100
> From: Markus Schreier <[email-masked]>
> To: [email-masked]
> Subject: ntp through FWTK
>

---

From: dreamwvr <[email-masked]>
Date: Tue, 12 Dec 2000 10:13:08 -0700

hi Markus,
                   updrelay is known to work although YMMV.. might be a idea
once you have done this write some documentation for FWTK..