Subject: Trouble 'chroot'ing

From: "Michael St. Laurent" <[email-masked]>
Date: Wed, 6 Dec 2000 16:27:01 -0800

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

I'm having trouble getting the padded cell configuration correct for my fwtk
proxies.  If anyone else has already done this and wouldn't mind sharing the
list of files and directories you used I would appreciate it.

--------------------
Michael St. Laurent
Hartwell Corporation

---

From: "Michael St. Laurent" <[email-masked]>
Date: Thu, 7 Dec 2000 08:58:55 -0800

Never mind, I found the problem.  I needed to copy the libresolv.so.2
library into the directory structure.  I still don't understand why it was
necessary as 'ldd' reported that the proxy binaries were all statically
linked.

--------------------
Michael St. Laurent
Hartwell Corporation

> -----Original Message-----
> From: Michael St. Laurent [mailto:[email-masked]]
> Sent: Wednesday, December 06, 2000 4:27 PM
> To: [email-masked]'
> Subject: Trouble 'chroot'ing
> 
>