Subject: URLs getting mangled by HTTP-GW

From: David Lang <[email-masked]>
Date: Thu, 21 Dec 2000 12:48:03 -0800 (PST)

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

I have a situation where some url-encoded strings need to be sent through
the http-gw (data value contains <>) and it appears as if going through
http-gw expands these back to the normal characters, which causes problems
on the target server.

any suggestions?

David Lang

---

From: [email-masked]
Date: Mon, 25 Dec 2000 10:38:16 +0000

The jumbo patch on www.fwtk.org contains some character escaping fixes.

-tony