Subject: http auth

From: Yaroslav Gaskevich <[email-masked]>
Date: Fri, 1 Dec 2000 05:41:57 +0200 (EET)

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

Hello!

I'm using fwtk version 2.1 and want to authenticate users, who try to make
http-connections from local network to remote servers. 
http-gw is running on port 3129.

When there is no authentication rules, everything is ok, http-gw is
working as proxy.

But when the following configuration line is used, local client gets no
content.

(netperm-table)
<---
http-gw:        permit-hosts * -authall
--->

Any help will be appreciated.

-- 
Yarik

---

From: Keith Young <[email-masked]>
Date: Fri, 01 Dec 2000 10:36:34 -0500

> When there is no authentication rules, everything is ok, http-gw is
	<snip>

Yarik,

Actually, http-gw doesn't allow for authentication.

See the FAQ for more info:
	http://www.fwtk.org/fwtk/faq/faq.html#2.4.3

-- 
--Keith Young
-Director of Customer Care/Support, V-ONE Corp.
[email-masked]

---

From: Yaroslav Gaskevich <[email-masked]>
Date: Fri, 1 Dec 2000 17:50:51 +0200 (EET)

> 	http://www.fwtk.org/fwtk/faq/faq.html#2.4.3

I'm sorry for the lameness, already found it myself. Thanks!

-- 
Yarik

---

From: Moh Riky S <[email-masked]>
Date: Mon, 4 Dec 2000 14:06:44 +0700 (JAVT)

use Squid for http auth, it's good for you