Subject: RE:

From: Stuart Little <[email-masked]>
Date: Tue, 9 Jan 2001 18:23:32 +0000 (GMT)

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

Hi,
   Don't know if the list is still active but...
   
   FWTK 2.1 on 1 4.1.3_U1 based machine. Been in use for some years and
   so I've left it alone. Just recently though I've been having problems
   getting to some sites, specifically www.perl.com. Turned http-gw logging
   on and I'm getting a network error:-
      Setting net_flags during read, -1, 4, 1
   virtually immediately I try to access the site.
   99% of all other sites are OK. I can ping www.perl.com from outside
   the firewall so routing would not a ppear to be a problem.
   
   Has anyone using the kit noticed similar problems?
   
   Cheers,
     Stuart
---
Onsite mailto:[email-masked]
Base   mailto:[email-masked]
Phone(onsite): +44-1438-220202   FAX(onsite): +44-1438-233777

---

From: Tony Gale <[email-masked]>
Date: Wed, 10 Jan 2001 09:51:16 -0000 (GMT)

www.perl.com is severely broken. Even though they are running apache
they seem to have screwed it up completely. Probably due to that
mod_perl thing they are running :-)

Apply the jumbo patch from www.fwtk.org and then apply the enclosed
patch over the top. You should satisfy yourself of the security
impact of the enclosed patch as it is quite new and comes with no
warranty, certificate of air worthiness, or anything that implies it
is fit for any purpose, explicit or implicit. 

-tony

(4.1.3_U1 - the best OS Sun ever made)

> Phone(onsite): +44-1438-220202   FAX(onsite): +44-1438-233777      

---
E-Mail: Tony Gale <[email-masked]>
If this fortune didn't exist, somebody would have invented it.

The views expressed above are entirely those of the writer
and do not represent the views, policy or understanding of
any other person or official body.