Subject: Re: Some questions [authentification, ftp-gw, http-gw]

From: Zakharov Mikhail <[email-masked]>
Date: Sun, 4 Feb 2001 22:30:29 -0800 (PST)

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

--- Ted Keller <[email-masked]> wrote:
> Zakharov,
> 
> Did you get your question answered? 

Unfortunally not.  Can you help me?

> If not - let me know and I will try
> to help.  Been pretty busy lately, so I haven't been
> able to respond
> sooner.
> 
> ted keller
> 
> 
> On Fri, 2 Feb 2001, Zakharov Mikhail wrote:
> 
> > [To be removed from this list send the message
> "unsubscribe fwtk-users" in the
> > BODY of a mail message to [email-masked].]
> > 
> > Hello,
> > 
> > I have several questions about FWTK:
> > 
> > 1. Is it possible to setup ftp-gw to work with
> > browsers, or I have to use http-gw for
> ftp-connections
> > (as it was written in FAQ) ?
> > 
> > 2. How can I setup authentification to work with
> > browsers? For http-gw it's impossible, and what
> about
> > ftp-gw?
> > 
> > Best regards
> > Mikhail
> > 
> > __________________________________________________
> > Get personalized email addresses from Yahoo! Mail
> - only $35 
> > a year!  http://personal.mail.yahoo.com/
> > 
> 

__________________________________________________
Get personalized email addresses from Yahoo! Mail - only $35 
a year!  http://personal.mail.yahoo.com/

---

From: Ted Keller <[email-masked]>
Date: Mon, 5 Feb 2001 17:27:50 -0500 (EST)

Mikhail,

>From your browser, set all of the services to point to the http-gw gateway
- http and ftp - on port 80.  Have the http-gw permit access with the
permit-hosts entries.  No separate authtentication is avaialable.

With regard to ftp-gw, a number of graphical clients work well with the
ftp-gw.  Here you can implement separaate authentication based on a user
id if desired.  I have a number of users that employ cute-ftp, ws-ftp, and
others and use the ftp-gw.

Let me know if you need additional info.

ted keller