Subject: ftp-gw and welcome-msg (2nd try)

From: Georg Wittig <[email-masked]>
Date: Thu, 22 Mar 2001 10:30:50 +0100

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

	(I posted this question a week ago. I didn't see any answer
	yet. Does this mean the answer is no or nobody knows or nobody
	cares? :-)

Is it possible to configure ftp-gw (fwtk-2.1) such that a different
welcome-msg is displayed depending on where the connection comes from?

Thanks in advance for your answers

-- 
Georg Wittig, GMD				[email-masked]
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
	Linux ist wie ein Pinguin im Wasser, elegant und geschmeidig
	und für manch andere Spezies durchaus gefährlich.

---

From: [email-masked]
Date: Thu, 22 Mar 2001 15:55:08 +0300

-----BEGIN PGP SIGNED MESSAGE-----

Not yet, but it is easy to implement.

 > Thanks in advance for your answers

                                      _     _  _  _  _      _  _
  {::} {::} {::}  CU in Hell          _| o |_ | | _|| |   / _||_|   |_ |_ |_
  (##) (##) (##)        /Arkan#iD    |_  o  _||_| _||_| /   _|  | o |_||_||_|
  [||] [||] [||]            Do i believe in Bible? Hell,man,i've seen one!

---

From: Michel Bardiaux <[email-masked]>
Date: Thu, 22 Mar 2001 11:04:26 +0100

>         yet. Does this mean the answer is no or nobody knows or nobody

It means "Did you look in the source code?"

-- 
Michel Bardiaux

---

From: Antuan Avdioukhine <[email-masked]>
Date: Thu, 22 Mar 2001 17:43:40 +0300 (MSK)

> welcome-msg is displayed depending on where the connection comes from?
	Without source patching, no.	

--
Antuan Avdioukhine (DEKA-RIPN)
InternetMedia Holding Ltd.
St.Petersburg, Russia. +7 (812) 320 8585