Subject: HTTP Error's

From: Fritsch Jonathan D CONT PSNS <[email-masked]>
Date: Mon, 19 Mar 2001 13:42:56 -0800

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

  When I try to go to a URL I get the fallowing error in my messages file.

http-gw[945]: failed to connect to http server "URL" (80)

Thank You,
  Jonathan

---

From: Rick Murphy <[email-masked]>
Date: Mon, 19 Mar 2001 22:19:57 -0500

>http-gw[945]: failed to connect to http server "URL" (80)

That's usually a host unreachable or equivalent error.
The user is given a reason for the failure in their HTML screen, and I 
think there's a preceding message in the syslog giving the reason for the 
failure.
         -Rick