Subject: Form Data Truncated

From: "Hodges, Michael" <[email-masked]>
Date: Mon, 12 Mar 2001 17:16:14 -0500

We are trying to access a sit which is pretty much plain vanilla http with
the exection that it sends large chunks (up to 15k) of session context back
and forth between client and server, encoded as hidden FORM objects.  It
seems like the data is being truncated which causes their perl scripts to
produce errors.

Is it http-gw which is truncating that data?  If so is there a fix?

Thanks,

-----------------
Michael J. Hodges
Computer Systems Coordinator
The Episcopal Diocese of Massachusetts
138 Tremont Street
Boston, MA  02111

(617) 879-6300 (voice)
(617) 482-8431 (fax)
[email-masked]
http://www.diomass.org

---

From: Tony Gale <[email-masked]>
Date: Thu, 15 Mar 2001 14:53:33 -0000 (GMT)

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

It shouldn't be truncating it. Have you applied the JaveScript
quoting fix, which may sort out the problem (see www.fwtk.org, it's
in the jumbo patch)

Failing that, you'll to give details of the actual site in question.

-tony

> Is it http-gw which is truncating that data?  If so is there a fix?

---
E-Mail: Tony Gale <[email-masked]>
The discerning person is always at a disadvantage.

The views expressed above are entirely those of the writer
and do not represent the views, policy or understanding of
any other person or official body.