Subject: Windows 2000 PPTP

From: "Hutchison, Chris" <[email-masked]>
Date: Wed, 7 Mar 2001 10:44:30 -0500

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

Has anyone tried using Windows 2000 VPN through the FWTK?

I tried setting it up using plug-gw on port 1723 and it appears to make the
initial connection but not the return connection and times out.

Any input is appreciated.

Chris

---

From: Ted Keller <[email-masked]>
Date: Wed, 7 Mar 2001 12:15:04 -0500 (EST)

Chris,

I suspect the W2000 is the same as the nt4 protocol in that the remoted
connected machine wants to make an inbound connection to the initating
host using the GRE protocol.  The took-kit doesn't support GRE - I don't
linke inbound connectivity.

ted keller