Subject: smap startup problem

From: David Hamm <[email-masked]>
Date: Mon, 30 Apr 2001 15:17:44 -0400

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

When I run smap I get the following errors in my /var/log/messages file.  Any
suggestions?
Apr 30 15:17:20 workbox smap[14987]: getpeername failed: Socket operation on non-socket
Apr 30 15:17:20 workbox smap[14987]: cannot get remote host

---------------------------------
David Hamm
Systems Analyst
Imaging Technologies Services Inc.
email: [email-masked]
voice: 404-870-6663
---------------------------------

---

From: Ted Keller <[email-masked]>
Date: Mon, 30 Apr 2001 19:28:58 -0400 (EDT)

David,

Looks like you are running it from the command line - not from inetd.
smap should be run from inetd.conf.

ted keller