Subject: Deny Access

From: Fritsch Jonathan D CONT PSNS <[email-masked]>
Date: Wed, 28 Mar 2001 15:16:13 -0800

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

   Does any one know of the command to place in the netperm-table to deny web
access to a URL?

- Jonathan

---

From: [email-masked]
Date: Sat, 07 Apr 2001 13:20:27 +0600 (IST)

friends,
There is an option in http-gw called url-filter.
enter like this in netperm-table
http-gw: url-filter http://

you can see the message like requested url is not valid.
you can prevent the usage of http ie the entire url

*****************************************************************
Quoting Scott McEachern <[email-masked]>:

> Fritsch Jonathan D CONT PSNS wrote:
> 
>      I could be wrong here, but I don't think that's a part of the
> FWTK's
> functionality.
>      However, once upon a time when I actually gave a darn where people
> surfed
> what I did was use my internal DNS server to ``host'' the restricted
> domains.
> The DNS would point to an internal web server with a page that said
> something to
> the effect of ``access is restricted.''  Obviously my DNS wasn't serving
> to
> anything other than our intranet, but this worked for me.  HTH.
> 
> --
> R. Scott McEachern, Network Administrator
> J&A Media Services, Inc.
> 300 John St., Suite 500, Thornhill, ON, CA  L3T 5W4
> tel:905-881-6902  fax:905-881-6945
> 
> 
> 
> 
> 

-------------------------------------------------
Vaseline Lipguard Keep Smiling
This mail sent through : http://mail.sify.com