Subject: New version, when ?

From: Sergio Jimenez Tovar <[email-masked]>
Date: Mon, 16 Apr 2001 11:59:18 -0500 (CDT)

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

	Why the version actual is the same 3 years early, anybody know
when will be the new version ? thanks.

---

From: [email-masked]
Date: Tue, 17 Apr 2001 14:52:35 +0400

-----BEGIN PGP SIGNED MESSAGE-----

nuqneH,

The license is scary anyways. We have compatible core library, though,
so i hope there will be a thing that could be called new release - but
it will not be TIS fwtk, i mean no TIS code inside.

> when will be the new version ? thanks.

                                     _     _  _  _  _      _  _
 {::} {::} {::}  CU in Hell          _| o |_ | | _|| |   / _||_|   |_ |_ |_
 (##) (##) (##)        /Arkan#iD    |_  o  _||_| _||_| /   _|  | o |_||_||_|
 [||] [||] [||]            Do i believe in Bible? Hell,man,i've seen one!

---

From: Antuan Avdioukhine <[email-masked]>
Date: Tue, 17 Apr 2001 16:30:29 +0400 (MSD)

> it will not be TIS fwtk, i mean no TIS code inside.
	And what about particular gw-s code?.. 

--
Antuan Avdioukhine (DEKA-RIPN)
InternetMedia Holding Ltd.
St.Petersburg, Russia. +7 (812) 320 8585

---

From: [email-masked]
Date: Tue, 17 Apr 2001 16:57:39 +0400

-----BEGIN PGP SIGNED MESSAGE-----

nuqneH,

You should know the answer - we discussed that several times offline.
smap/smapd will be replaced with smtpd/smtpfwdd converted to new API.
ftp, telnet, rlogin need rewrite or code import, there are several candidates.
authsrv definitely needs rewrite (i want _software_ securid, sso and maybe radius
and stuff there)

                                     _     _  _  _  _      _  _

---

From: Keith Young <[email-masked]>
Date: Tue, 17 Apr 2001 11:22:11 -0400

> > it will not be TIS fwtk, i mean no TIS code inside.

I've heard a rumor that the FWTK may go open source in a couple of
months...

If it does, then I'll work on getting a FTP/CVS server set up at
fwtk.org for new FWTK versions. Then, we can have new versions whenever
we want...  :-)

-- 
--Keith Young
-Director of Customer Care/Support, V-ONE Corp.
[email-masked]