Subject: PPTP through fwtk?

From: Naresh Narang <[email-masked]>
Date: Wed, 25 Apr 2001 21:09:37 -0700 (PDT)

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

Hi,

  I was wondering if there is a way I can run a pptp
server behind firewall?

Thanks,
Naresh

=====
-- Naresh

__________________________________________________
Do You Yahoo!?
Yahoo! Auctions - buy the things you want at great prices
http://auctions.yahoo.com/

---

From: Ted Keller <[email-masked]>
Date: Thu, 26 Apr 2001 08:31:11 -0400 (EDT)

PPTP requires GRE protocol INBOUND access.  The fwtk toolset does not
support GRE IP protocol.  So, by itself, it cannot support pptp.

ted keller