Subject: RE: netperm-table : restricted destinations

From: Fritsch Jonathan D CONT PSNS <[email-masked]>
Date: Tue, 22 May 2001 10:30:09 -0700

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

Try adding -dest and then the web address.

This should work.

ftp-gw: permit-hosts MY_IP_SOURCES -authall -log { retr stor } -dest
www.test.com

- Jonathan

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]
Sent: Tuesday, May 22, 2001 8:38 AM
To: [email-masked]
Subject: netperm-table : restricted destinations

[To be removed from this list send the message "unsubscribe fwtk-users" in
the
BODY of a mail message to [email-masked].]

Hello,

I am using ftp-gw and it works fine.

In my netperm-table there is the following access-list :

	ftp-gw: permit-hosts MY_IP_SOURCES -authall -log { retr stor }

This allows MY_IP_SOURCES to contact the ftp-proxy and then connect ANY
hosts.

Is it possible to limit the access to certain destination hosts ?

Thanks.

Frederic

---

From: [email-masked]
Date: Wed, 23 May 2001 10:12:21 +0200

It works perfectly !

Thank you Jonathan

Frederic