Subject: Mail with ISPs

From: "skibum" <[email-masked]>
Date: Sun, 29 Apr 2001 10:24:00 -0600

Hello.  I have a newbie question.  How do you set up fwtk to retrieve email from an ISP mail server through the firewall to a client machine on my internal network?

---

From: Chavez Chris Contr 411 FLTS/TSF <[email-masked]>
Date: Tue, 1 May 2001 18:02:16 -0700

Hello,
 
I am using plug-gw on 9110 and 9111 for pop3 and smtp respectively.  Here's
where I got the information for the setup on the faq page.  
 
Add a line to the netperm-table such as this and point your browsers to the
firewall:  

    plug-gw: port popmail my.domain.*  -plug-to  pop.server.B -port popmail

Also make sure that you add "popmail 110/tcp" to /etc/services and the
appropriate line to /etc/inetd.conf or /etc/rc, if necessary.  
You can also look at cmd-gw, available in the FWTK patches at
http://www.fwtk.org <http://www.fwtk.org/> .  
Some things to think about:  
    1. pop3 sends usernames and passwords in the clear.  You might want to
consider APOP  
    2. Unless you know the IP/hostname of the outside users and they are
fixed, you could be opening your internal pop3 server to access from the
outside.  

___________________________________________________ 
  .~.   Chris Chávez 
  /V\   
 // \\  
/(   )\ 
 ^^-^^ 

-----Original Message-----
From: skibum [mailto:[email-masked]]
Sent: Sunday, April 29, 2001 9:24 AM
To: [email-masked]
Subject: Mail with ISPs

Hello.  I have a newbie question.  How do you set up fwtk to retrieve email
from an ISP mail server through the firewall to a client machine on my
internal network?

---

From: Chavez Chris Contr 411 FLTS/TSF <[email-masked]>
Date: Tue, 1 May 2001 18:33:14 -0700

There's a better one on the www.fwtk.org/main.html
<http://www.fwtk.org/main.html>  and go to docs/tutorials and there is a
"pop mail" tutorial which is quite helpful.

-----Original Message-----
From: Chavez Chris Contr 411 FLTS/TSF
[mailto:[email-masked]]
Sent: Tuesday, May 01, 2001 6:02 PM
To: [email-masked]'
Subject: RE: Mail with ISPs

Hello,