Subject: RE: No data access for one site WWWW

From: "Michael St. Laurent" <[email-masked]>
Date: Wed, 16 May 2001 09:17:42 -0700

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

It doesn't work from my site either.  If I use a system from outside the
firewall however, it works fine.  Looks like FWTK has a problem with the
server that's running at their site.

--------------------
Michael St. Laurent
Hartwell Corporation

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]
> Sent: Wednesday, May 16, 2001 1:29 AM
> To: TIS FWTK
> Subject: No data access for one site WWWW
> 
> 
> [To be removed from this list send the message "unsubscribe 
> fwtk-users" in the
> BODY of a mail message to [email-masked].]
> 
> Hi,
> 
> I use FWTK 2.1 with http-gw. I don't have any problem, but
> I don't have access on the site http://www.credit-du-nord.fr/
> I don't understand why.
> 
> The other site http://www.bnp.fr/ has the same architectural network
> security, I have 
> access at the site, no problem.
> 
> Can you make a test with your configuration ? thanks a lot.
> 
> My configuration for http-gw in my netperm-table :
> --------------------------------------------------
> [...]
> http-gw:        permit-hosts option -java -javascript -activex
> http-gw:        permit-hosts 10.10.10.3
> http-gw:        deny-hosts unknown
> http-gw:        deny-hosts *
> http-gw:        default-policy -java -javascript -activex
> http-gw:        policy -java -javascript -activex
> [...]
>

---

From: "Michael St. Laurent" <[email-masked]>
Date: Thu, 17 May 2001 10:04:28 -0700

OK, that worked.

Thanks.  :-)

--------------------
Michael St. Laurent
Hartwell Corporation

> From: Tony Gale [mailto:[email-masked]]
> Sent: Thursday, May 17, 2001 4:09 AM
> To: [email-masked]
> Cc: TIS FWTK
> Subject: Re: No data access for one site WWWW
> 
> 
> On 16 May 2001 10:29:22 +0200, [email-masked] wrote:
> They are running a broken version of IIS 4.0. The attached patch will
> work around the problem. Apply on top of the jumbo patch on
> www.fwtk.org.
> 
> -tony
> 
>