Subject: Re: your mail

From: [email-masked]
Date: Wed, 16 May 2001 10:53:30 +0500

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

Hi!

I'm novice(something like), so can somebody help me?

Problem->

we had this config:
RedHat 6.0 - kernel 2.2.13 - tis - squid.
in netperm-table:
"http-gw: policy -nojava -nojavascript -noactivex
http-gw: default-policy -nojava -nojavascript -noactivex"
squid looking only for tis(http-gw).
That worked fine - all active elements was filtered...
We'd saw it(filternig) in syslog and browsers on internal network did not
saw it(active elements).

now we have config:
SUSe 7.1 - kernel 2.2.18 - tis - squid.
netperm-table is the same.
squid config is the same.
But now active elements not filtering.
We don't see it(filternig)[but we see other contents type] in syslog and
browsers on internal network see it(active elements).

Please, help.
What we are doing wrong?

Marat

---

From: Ted Keller <[email-masked]>
Date: Wed, 16 May 2001 07:01:04 -0400 (EDT)

If I remember right, the active filtering was an add-on patch to http-gw.
Question, when you built your new tis system, did you use the same sources
- or did you revert back to the original distribution.  May want to check
at www.fwtk.org and verify that you have all of the http-gw patches.

ted keller