Subject: RE: FWTK and LINUX 2.4 Kernel

From: "Kee, Brian" <[email-masked]>
Date: Thu, 14 Jun 2001 14:39:00 -0500

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

When configuring, I am asuming, you have to set up netfilter/iptables as
normal. Then use REDIRECT statements to send specified traffic to the
specified (FWTK) proxy port on localhost. Would I be correct in this? 

Thanks
BAK

-----Original Message-----
From: David Lang [mailto:[email-masked]]
Sent: Thursday, June 14, 2001 1:09 PM
To: Kee, Brian
Cc: [email-masked]
Subject: Re: FWTK and LINUX 2.4 Kernel

it works, and the other advantages of the 2.4 series make the proxies work
quite a bit better (especially when you get to large numbers of them)

David Lang

On Wed, 13 Jun 2001, Kee, Brian wrote:

> Date: Wed, 13 Jun 2001 15:49:27 -0500
> From: "Kee, Brian" <[email-masked]>
> To: [email-masked]
> Subject: FWTK and LINUX 2.4 Kernel
>
> [To be removed from this list send the message "unsubscribe fwtk-users" in
the
> BODY of a mail message to [email-masked].]
>
> I was just curious if anyone out there has tried using the FWTK in
> conjunction with the linux kernel firewall/router capabilities,
specifically
> Netfilter and IPtables. I really like the capabilities of the linux 2.4
> kernel, however I feel that firewalling should be handled by a proxy
> firewall. I would like to setup a Linux firewall with IPtables/netfilter
> where the rules basically redirect the traffic to the specified proxies.
In
> any case, I would like to hear from any of you who have tried this kind of
> config.
>
>
>
> Thanks
> BAK
>

---

From: David Lang <[email-masked]>
Date: Thu, 14 Jun 2001 12:49:21 -0700 (PDT)

yes

I haven't attempted to do this with FTP, but with simple TCP services it
works with no problems.

David Lang

On Thu, 14 Jun 2001, Kee, Brian wrote:

> Date: Thu, 14 Jun 2001 14:39:00 -0500
> To: David Lang <[email-masked]>
> Subject: RE: FWTK and LINUX 2.4 Kernel
>