Subject: email question

From: Don Pro <[email-masked]>
Date: Fri, 01 Jun 2001 10:51:41 -0400

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

Hi,

I received a piece of spam e-mail that had a "from" address of:

[email-masked]

where mydomain.com is in fact my domain!

Is this something that smap or sendmail is doing when receiving e-mails
without a qualified "from" address or is the sender somehow doing this?

Thanks,
Don

---

From: Ted Keller <[email-masked]>
Date: Fri, 1 Jun 2001 23:29:12 -0400 (EDT)

Don,

Normally, this is a "feature" of sendmail - especially if you specify
always add domain in your sendmail configuration file.  Sendmail will
detect body

to: admin

and convert that to

to: [email-masked]

Just love working around this one....

tek

---

From: Don Pro <[email-masked]>
Date: Fri, 01 Jun 2001 12:52:13 -0400

Adam Laurie wrote:

> Don Pro wrote:
> the sender is doing it - it is a spammers trick to bypass filters.
>
> cheers,
> Adam

Any idea how to trap this type of spamming?

---

From: Adam Laurie <[email-masked]>
Date: Fri, 01 Jun 2001 17:40:47 +0100

cheers,
Adam
--
Adam Laurie                   Tel: +44 (20) 8742 0755
A.L. Digital Ltd.             Fax: +44 (20) 8742 5995
The Stores                    http://www.thebunker.net
2 Bath Road                   http://www.aldigital.co.uk
London W4 1LT                 mailto:[email-masked]
UNITED KINGDOM                PGP key on keyservers