Subject: problem with FTP-GW

From: Michael Barkhoff <[email-masked]>
Date: Mon, 9 Jul 2001 02:20:56 +0200 (GMT+02:00)

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

I have a little Problem with the FTP-GW: How can I add "Hostname-Resolving" to FTP-GW? When I try to connect to an FTP-Server thru FTP-GW I get the message "hostname unknown" (I have tried the Command "user [email-masked]" via a console-Client). I Use redhat 7.0
______________________________________________________
http://firemail.fireball.de - Ihr Briefkasten im Web. 
Einfach, schnell, sicher.

---

From: Ted Keller <[email-masked]>
Date: Sun, 8 Jul 2001 22:55:19 -0400 (EDT)

Michael,

ftp-gw uses the resolver pointed to by your /etc/resolv.conf file.  Verify
that your firewall can resolve your remote host (use nslookup).  If not -
re-direct your resolv.conf file to a valid DNS server.

ted keller