Subject: From FAQ: FTP through http-gw gives a "-501 Unknown ftp problem" error message.

From: Denis Tokarev <[email-masked]>
Date: Fri, 27 Jul 2001 12:47:40 +0400

[To be removed from this list send the message "unsubscribe fwtk-users" in the
BODY of a mail message to [email-masked].]

Hi!

	FAQ explain this as "That'll only happen if the connection is being terminated
prematurely for some reason. You'll probably find more reason why in the logs."
	So, if your client support proxy type "HTTP-CONNECT"(by default client say
"GET" command) like FlashGet, you succefully get files from such ftp(MS FTP
service, for example). I think theres a reason to update FAQ.

/dvt

---

From: Keith Young <[email-masked]>
Date: Fri, 27 Jul 2001 10:24:03 -0400

> service, for example). I think theres a reason to update FAQ.

Denis,

I don't understand... do you mean that you should try "HTTP-CONNECT" in 
your client if ftp-gw is disconnecting downloads early?

Let me know and I can add it to the FAQ....

-- 
--Keith Young
-Director of Customer Care/Support, V-ONE Corp.
[email-masked]

---

From: Denis Tokarev <[email-masked]>
Date: Mon, 30 Jul 2001 09:50:03 +0400

> your client if ftp-gw is disconnecting downloads early?

	Yes. But i mean http-gw(not ftp-gw). In many cases it works(i not sure it works
always!)

-- 
Токарев Денис, Компания "Тензор"
г. Ярославль, 150001, Московский пр-т, 12
(системный администратор)
пишите: [email-masked]
читайте: http://www.tensor.ru
звоните: [0852] 45-14-13 (6 линий)

---

From: Tony Gale <[email-masked]>
Date: 30 Jul 2001 09:58:24 +0100

You'll also get this error if you haven't applied the jumbo patch from
www.fwtk.org.

-tony