Subject: [fwtk-users] RBL lookups don't work anymore

From: "Michael St. Laurent" <[email-masked]>
Date: Tue, 27 Nov 2001 23:08:49 -0800

Are RBL lookups still working for you folks?  They don't seem to work for me
anymore even if I try them via nslookup.

--------------------
Michael St. Laurent
Hartwell Corporation

[root@earth] root# rm -rf /bin/laden

---
You are currently subscribed to fwtk-users as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Rick Murphy <[email-masked]>
Date: Wed, 28 Nov 2001 06:10:28 -0500

>anymore even if I try them via nslookup.

MAPS now charges a subscription for RBL lookups. See their web page at 
<http://www.mail-abuse.org> for information on how to subscribe.
         -Rick

---

---

From: "Michael St. Laurent" <[email-masked]>
Date: Wed, 28 Nov 2001 08:58:01 -0800

Oh... Rats.  ;-)  Well that explains it then.

I know there are a number of other DNS query type blackhole lists out there
such as: 

http://www.declude.com/JunkMail/Support/ip4r.htm. 

Is there any consensus on which of them would be closest to the MAPS lists
as far as the level of blocking?  Also, which might you recommend?

--------------------
Michael St. Laurent
Hartwell Corporation

> -----Original Message-----
> From: Rick Murphy [mailto:[email-masked]] 
> Sent: Wednesday, November 28, 2001 3:10 AM
> To: fwtk-users
> Subject: [fwtk-users] Re: RBL lookups don't work anymore
> 
> 
> You are currently subscribed to fwtk-users as: [email-masked]

---

---

From: Rick Murphy <[email-masked]>
Date: Wed, 28 Nov 2001 17:21:39 -0500

At 09:43 AM 11/28/01 -0800, H.T. Sun wrote:
>Hi,
>
>    Just out of curiosity, what kind of protocol does smap use to pull the
>blackhole lists
>    from the RBL sites ?  (e.g. rbl.maps.vix.com), is it ftp, dns..., etc. ?
DNS lookups.
         -Rick

---

---

From: Rick Murphy <[email-masked]>
Date: Thu, 29 Nov 2001 05:55:04 -0500

>as far as the level of blocking?  Also, which might you recommend?

What I use are the lists at relays.osirusoft.com, some outright rejecting 
and some marking for users to decide. The top-level "relays.osirusoft.com" 
has everything listed; only those hosts with address 127.0.0.2 are on their 
relay list, thus the first entry (.relays.osirusoft.com:127.0.0.2).

I'm finding that ORBZ lists more open relays - I'm going to put them in 
mark mode soon for testing.
         -Rick

#
# OSIRUSOFT blocks
#
smap:   block-list "ORL" block .relays.osirusoft.com:127.0.0.2 "%s/%s was found
in the Osirusoft relays list (see http://relays.osirusoft.com/)"
smap:   block-list "ORD" block .dialups.relays.osirusoft.com "%s/%s was 
found in
  the Osirusoft dialups list (see http://relays.osirusoft.com/)"
smap:   block-list "ORS" block .spamsites..relays.osirusoft.com "%s/%s was 
found
  in the Spamhouse blocking list (see http://relays.osirusoft.com/)"
#
smap:   block-list "SBL" mark .spamhaus.relays.osirusoft.com "%s/%s was 
found in
  the SPEWS.ORG spamsource list (see http://www.spamhaus.org/sbl/)"
smap:   block-list "SPEWS" mark .spews.relays.osirusoft.com "%s/%s was found in
the SPEWS.ORG spamsource list (see http://www.spews.org/)"

---