Subject: [fwtk-users] http-gw & connect

From: den <[email-masked]>
Date: Tue, 18 Dec 2001 13:16:16 +0300

Hello fwtk-users,

  I think it would be nice to patch http-gw to allow or disallow
  connect-method for some hosts.
  Configuration directive may be
  "http-gw permit-hosts a.b.c.d -connect".
  And that do YOU think about it? Its an old problem, i know, but i
  cannot find any good solution, except rip connect support from
  source code...

/dvt

---
You are currently subscribed to fwtk-users as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Antuan Avdioukhine <[email-masked]>
Date: Tue, 18 Dec 2001 14:35:42 +0300 (MSK)

>   cannot find any good solution, except rip connect support from
	Bad idea, I think. There is CONNECT-feature in original plug-gw,
as well as third-party ssl-gw.

-- 
Antuan Avdioukhine (DEKA-RIPN)
InternetMedia Holding Ltd.
St.Petersburg, Russia. +7 (812) 320 8585

---