Subject: [fwtk-users] smap updates

From: Lutz Kittler <[email-masked]>
Date: Mon, 7 Jan 2002 08:32:50 +0100 (MET)

Ted Keller writes:
 > Just in case anyone is interested, I updated my smap program again.  These
 > updates dramatically improve the effectiveness of the content filtering
 > feature by now recognizing basic html tags (like &nbsp; and %quot;) and
 > now allow filters to pass across multiple input lines.  I've also redid
 > the algorithm and have significantly reduced the IO and computational
 > needs for the program.  It now runs nearly as fast as the unmodiffied smap
 > programs.
 > 
 > I've been running it stable for a week or so now - so I think the code is
 > pretty solid.  We are scrapping off > 30,000 unwanted spam messages - and
 > that has a direct impact on the support levels for mail adminstration.
 > 
 > I've also integrated the first of Rick Murphy's patches into the code.  I
 > will get more later.
 > 
 > If anyone is interested, let me know and I will tell you where to pick up
 > the code.
 > 
 > ted keller
 > 
 > 
 > 

Hi.

I'm also interested .

      lutz

---
You are currently subscribed to fwtk-users as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Don" <[email-masked]>
Date: Mon, 7 Jan 2002 09:30:18 -0500

Hi Ted,

You know I am definitely interested.  Are the changes/additions documented?

Thanks,
Don

----- Original Message ----- 
From: "Ted Keller" <[email-masked]>
To: "fwtk-users" <[email-masked]>
Sent: Friday, January 04, 2002 11:07 PM
Subject: [fwtk-users] smap updates

> You are currently subscribed to fwtk-users as: [email-masked]

---

---

From: [email-masked]
Date: Sat, 5 Jan 2002 14:15:52 +0300 (MSK)

Yes, i'm interested.
BTW maybe it's better idea to use html filter from squid-gw?
It is modular so it should not be difficult to do.

P.S. have you seen netperm-table controlled smtpd/smtpfwdd?

YOU (Ted Keller) WROTE:
>  You are currently subscribed to fwtk-users as: [email-masked]

-- 
                                     _     _  _  _  _      _  _
 {::} {::} {::}  CU in Hell          _| o |_ | | _|| |   / _||_|   |_ |_ |_
 (##) (##) (##)        /Arkan#iD    |_  o  _||_| _||_| /   _|  | o |_||_||_|
 [||] [||] [||]            Do i believe in Bible? Hell,man,i've seen one!

---

---

From: "Michael St. Laurent" <[email-masked]>
Date: Wed, 9 Jan 2002 09:46:07 -0800

I'd like to get a copy of your updated smap if I may.  Also, would it be
possible to see the settings you are using for it in the netperm-table?

--------------------
Michael St. Laurent
Hartwell Corporation

[root@earth] root# rm -rf /bin/laden

> -----Original Message-----
> From: Ted Keller [mailto:[email-masked]] 
> Sent: Sunday, January 06, 2002 3:50 PM
> To: fwtk-users
> Subject: [fwtk-users] Re: smap updates
> 
> 
> Keith,
> 
> the patches are so large that I tend to pass it out as complete source
> tarball - just for the smap/smapd part.  There are also 
> additional source
> programs not part of the original fwtk that help make up this package.
> I've hesitated posting a public version due to possible tis licensing
> issues.  Your closer to this than I am, what do your recommend?
> 
> tek
> 
> 
> On Sun, 6 Jan 2002, Keith Young wrote:
> 
> > Ted Keller wrote:
> >
> > 	<snip>
> > Ted,
> > When it gets to a "stable" point, send it to me and I'll 
> add it to the
> > list of batch updates for FWTK.ORG...
> >
> > (P.S. I am still working to get FWTK to have a GNU-like license...)
> >
> > --
> > --Keith Young
> > [email-masked]
> >
> >
> >
> > ---
> > You are currently subscribed to fwtk-users as: [email-masked]
> You are currently subscribed to fwtk-users as: [email-masked]

---