Subject: [fwtk-users] fwtk-users turn-around time

From: Joseph S D Yao <[email-masked]>
Date: Wed, 27 Mar 2002 12:16:06 -0500

Wow, turn-around time has suddenly and drastically improved!  ;-)  Time
now is Wed Mar 27 12:15:28 EST 2002.

On Wed, Mar 27, 2002 at 11:54:01AM -0500, Joseph S D Yao wrote:
> On Tue, Dec 04, 2001 at 08:59:05PM -0500, Steve Sandau wrote:
...

-- 
Joe Yao				[email-masked] - Joseph S. D. Yao
OSIS Center Systems Support					EMT-B
-----------------------------------------------------------------------
   This message is not an official statement of OSIS Center policies.

---
You are currently subscribed to fwtk-users as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Michael St. Laurent" <[email-masked]>
Date: Wed, 27 Mar 2002 09:27:10 -0800

Yeah, isn't that weird.  I've been noticing really long turn around times on
most of the lists I subscribe to.  I wonder what's up?

-- 
Michael St. Laurent
Hartwell Corporation

> -----Original Message-----
> From: Joseph S D Yao [mailto:[email-masked]] 
> Sent: Wednesday, March 27, 2002 9:16 AM
> To: fwtk-users
> Subject: [fwtk-users] fwtk-users turn-around time
> 
> 
> You are currently subscribed to fwtk-users as: [email-masked]

---