Subject: [fwtk-users] running under linux7.1

From: [email-masked]
Date: Tue, 26 Mar 2002 20:38:26 +0100

Hello,

I am running the toolkit under linux 6.22 and it runs fine. Has somebody try to run fwtk  
under linuc 7.1 ?

Are there specific problems with xinetd ?

Thanks 

Robert

 Robert Thiel
Ufr lettres et Sciences Humaines
Administrateur réseau
tel : +33 3 87 31 59 61
tel : +33 6 60 83 61 95
e_mail : [email-masked]

---
You are currently subscribed to fwtk-users as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Frédéric LE BASTARD <[email-masked]>
Date: Tue, 26 Mar 2002 22:32:23 +0100

Hello,

Je viens d'installer fwtk sur un linux 7.2, ca fonctionne sans problème.

La question est plutot de la sécurité du produit, donc la conception date un
peu.

A+

Fred

----- Original Message -----
From: <[email-masked]>
To: "fwtk-users" <[email-masked]>
Sent: Tuesday, March 26, 2002 8:38 PM
Subject: [fwtk-users] running under linux7.1

Hello,

I am running the toolkit under linux 6.22 and it runs fine. Has somebody try
to run fwtk
under linuc 7.1 ?

Thanks

Robert

 Robert Thiel

---
You are currently subscribed to fwtk-users as:
[email-masked]
To unsubscribe send a blank email to [email-masked]

---

---

From: Joseph S D Yao <[email-masked]>
Date: Thu, 28 Mar 2002 07:24:03 -0500

> La question est plutot de la sécurité du produit, donc la conception date un

Given that it doesn't use any specific features of Linux, I would say
that it's as secure on Linux 7.2 as on any other *x system.  Note that
I say that without having evaluated it on that platform.

Glad to hear that you got it working without any problems.

-- 
Joe Yao				[email-masked] - Joseph S. D. Yao
OSIS Center Systems Support					EMT-B
-----------------------------------------------------------------------
   This message is not an official statement of OSIS Center policies.

---

---

From: Frédéric LE BASTARD <[email-masked]>
Date: Thu, 28 Mar 2002 13:50:35 +0100

Hi,

Sorry for my reply in french, it thought it was private :-)
A question i've recentely been adsked is the strength (security) of FWTK.
It didn't changed much since almost 3 years now, except a few patches /
plugs, when other softwares have had several new versions in the mean time.
Has its security been audited recentely ?
In simple words, how reliable is it ?

(i'm mainly using it as a smtp proxy for three years now on several sites).

Thanks for your comments

Fred

----- Original Message -----
From: "Joseph S D Yao" <[email-masked]>
To: "fwtk-users" <[email-masked]>
Sent: Thursday, March 28, 2002 1:24 PM
Subject: [fwtk-users] Re: running under linux7.1

---
You are currently subscribed to fwtk-users as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

---

From: Joseph S D Yao <[email-masked]>
Date: Thu, 28 Mar 2002 08:08:35 -0500

> (i'm mainly using it as a smtp proxy for three years now on several sites).

TIS, having been sold twice since then, has not been maintaining it.
But its users have been.  If you apply a select set of the patches
found on www.fwtk.org, and install it properly, it should be as strong
as any commercial firewall out there.  Where it perhaps lags is in some
new capabilities.

IMHO.  Others should chime in here ...  ;-)

---

---

From: Frédéric LE BASTARD <[email-masked]>
Date: Thu, 28 Mar 2002 14:58:51 +0100

>as any commercial firewall out there.  Where it perhaps lags is in some

This is what i've been doing for almost three years now. I have to admit one
of my box was 0wn3d once, but it was sshd's fault. I've never had a single
problem with smap, especially since I applied you anti-relay patch ;-)

The thing is to me it looks strong, but I wonder how strong it is. According
to you it's fair, i'm fine :-)

Fred

---