Subject: [fwtk-users] http-gw in Version 2.1 / pages not complete ?

From: [email-masked]
Date: Wed, 9 Jan 2002 10:04:07 +0100 (MET)

I'm using the TIS firewall toolkit 2.1 on linux. Internal users are surfing
in the internet via the http-gw. 
My problem is now that some few pages are not correctly loaded, it seems to
depend an script code within those pages but I'm not sure. So some pages of
Microsoft and other pages can not be viewed as they can in the internet, some
parts of the pages maybe simply missed or script errors are coming up.

What can I do to get closer to my problem ?

Do I need a patch ? Or is it simply customizing ?

Thanks for any help

Peter

-- 
GMX - Die Kommunikationsplattform im Internet.
http://www.gmx.net

---
You are currently subscribed to fwtk-users as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Böringer, Heiko <[email-masked]>
Date: Wed, 27 Mar 2002 18:06:56 +0100

Hello Peter,
i had the same problem after an upgrade from Suse Linux 6.4 to 7.3. I cannot
find a solution for this issue. My solution was the fallback to the original
system.
kind regards,
Heiko Böringer

-- Original Nachricht --

>You are currently subscribed to fwtk-users as: [email-masked]
>To unsubscribe send a blank email to [email-masked]
>

---------------------------------------------------
Heiko Böringer - Birkenstraße 11 - 76744 Wörth
Fon: 0173/8663798 - eMail: [email-masked]
---------------------------------------------------

________________________________________
Zeitschriftenabos online bestellen - jetzt neu im Infoboten! http://www.epost.de

---

---

From: Tony Gale <[email-masked]>
Date: 27 Mar 2002 17:48:09 +0000

I'm not aware of any sites that don't load with the current jumbo patch.
If there are, let me know and I'll look ito why.

-tony

On Wed, 2002-03-27 at 17:06, Böringer, Heiko wrote:
> You are currently subscribed to fwtk-users as: [email-masked]
> To unsubscribe send a blank email to [email-masked]

---

---

From: Tony Gale <[email-masked]>
Date: 27 Mar 2002 14:57:19 +0000

> Do I need a patch ? Or is it simply customizing ?

Did you install the jumbo patch from www.fwtk.org?

-tony

---

---

From: Böringer, Heiko <[email-masked]>
Date: Wed, 27 Mar 2002 22:02:58 +0100

Hello Tony,
have a look at www.epost.de or www.bahn.de
kind regards, Heiko

-----Ursprüngliche Nachricht-----
Von: Tony Gale [mailto:[email-masked]]
Gesendet: Mittwoch, 27. März 2002 18:48
An: fwtk-users
Betreff: [fwtk-users] Re: AW: [fwtk-users] http-gw in Version 2.1 /
pages not complete ?

-tony

---

---

---

From: "Michael St. Laurent" <[email-masked]>
Date: Wed, 27 Mar 2002 13:12:39 -0800

You must be missing a patch as both sites worked for me.  Perhaps it would
help if you enumerated the patched you have applied.

-- 
Michael St. Laurent
Hartwell Corporation

> -----Original Message-----
> From: Böringer, Heiko [mailto:[email-masked]] 
> Sent: Wednesday, March 27, 2002 1:03 PM
> To: fwtk-users
> Subject: [fwtk-users] AW: Re: AW: [fwtk-users] http-gw in 
> Version 2.1 / pages not complete ?
> 
> 
> Hello Tony,
> > i had the same problem after an upgrade from Suse Linux 6.4 
> to 7.3. I
> cannot
> > >My problem is now that some few pages are not correctly 
> loaded, it seems
> > >to
> > >depend an script code within those pages but I'm not sure. 
> So some pages
> > >of
> > >Microsoft and other pages can not be viewed as they can in 
> the internet,
> > >some
> You are currently subscribed to fwtk-users as: [email-masked]

---

---

From: Tony Gale <[email-masked]>
Date: 28 Mar 2002 09:24:42 +0000

Both look fine to me as well.

Thanks
-tony

---