Subject: [fwtk-users] Re: smap updates

From: Vital Bellehumeur <[email-masked]>
Date: Wed, 3 Apr 2002 11:57:52 -0500

I'm interested.

Le  4 Janvier 2002 23:07, vous avez écrit :
> Just in case anyone is interested, I updated my smap program again.
>  These updates dramatically improve the effectiveness of the
> content filtering feature by now recognizing basic html tags (like
> &nbsp; and %quot;) and now allow filters to pass across multiple
> input lines.  I've also redid the algorithm and have significantly
> reduced the IO and computational needs for the program.  It now
> runs nearly as fast as the unmodiffied smap programs.
>
> I've been running it stable for a week or so now - so I think the
> code is pretty solid.  We are scrapping off > 30,000 unwanted spam
> messages - and that has a direct impact on the support levels for
> mail adminstration.
>
> I've also integrated the first of Rick Murphy's patches into the
> code.  I will get more later.
>
> If anyone is interested, let me know and I will tell you where to
> pick up the code.
>
> ted keller
>
>
>
> ---
> You are currently subscribed to fwtk-users as: [email-masked]
> To unsubscribe send a blank email to
> [email-masked]

-- 
Vital G. Bellehumeur

200 9ieme rue,
Rouyn-Noranda
Quebec, Canada  J9X 2C2

Tel.: 819-762-2288  x7730
Fax: 819-762-2289
email: [email-masked]
email: [email-masked]

---
You are currently subscribed to fwtk-users as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Lutz Kittler <[email-masked]>
Date: Thu, 4 Apr 2002 08:06:06 +0200 (MEST)

I'm interested.

---