Subject: [fwtk-users] Outgoing pop-gw allowing choice of mail server.

From: Ian Mortimer <[email-masked]>
Date: Fri, 10 May 2002 09:27:51 +1000

A network behind an fwtk firewall has been using the pop-gw written by 
Eberhard Mattes to collect mail from an external mail server.  Some of the 
group now need to collect their mail from a different mail server but the 
pop-gw has no provision for that and doesn't support the user@host syntax.

pop3-gw from the fwtk site does support the user@host syntax but it tries to 
use apop by default and then falls back to pop if apop fails and it doesn't 
allow you to set a default server if none is specified.

I've hacked the pop3-gw code to use a default server and it seems to
be working ok but I was  wondering if there's another pop-gw which:

   uses pop3 (or can be configured to use pop3)
   allows you to configure a default server
   also accepts the user@host syntax to override the default server

Thanks
-- 
Ian
     [email-masked]    Ian Mortimer
     Tel: +61 7 3365 3436     Department of Physics
     Fax: +61 7 3365 1242     University of Queensland

---
You are currently subscribed to fwtk-users as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Fritsch Jonathan D CONT PSNS <[email-masked]>
Date: Fri, 10 May 2002 07:31:47 -0700

Ian Mortimer,

I've added the following information in the files you say are required for
opening a port on fwtk.

/etc/services
msnet		1863/tcp	#Microsoft .NET

/etc/inetd.conf
msnet		stream	tcp	nowait	root	/usr/local/etc/plug-gw
plug-gw	msnet

As far a what to put in the netperm-table, I'm unsure what to ender.  I've
read what I could find online, but I get conflicting information.

- Jonathan

-----Original Message-----
From: Ian Mortimer [mailto:[email-masked]]
Sent: Thursday, May 09, 2002 4:28 PM
To: fwtk-users
Subject: [fwtk-users] Outgoing pop-gw allowing choice of mail server.

Thanks

---
You are currently subscribed to fwtk-users as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---