Subject: [fwtk-users] not getting any e-mail

From: "Don" <[email-masked]>
Date: Fri, 14 Jun 2002 16:13:46 -0400

Strange,  I can post to the list but I never get any e-mail from the list including my posts.  A check of the web archive shows my posts as appearing.

---
You are currently subscribed to fwtk-users as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Michael St. Laurent" <[email-masked]>
Date: Fri, 14 Jun 2002 13:19:57 -0700

Wait for a little bit and see if you get two copies of this or just one.  I
sent it to both your address and the list address.

--
Michael St. Laurent
Hartwell Corporation 

-----Original Message-----
From: Don [mailto:[email-masked]] 
Sent: Friday, June 14, 2002 1:14 PM
To: fwtk-users
Subject: [fwtk-users] not getting any e-mail

Strange,  I can post to the list but I never get any e-mail from the list
including my posts.  A check of the web archive shows my posts as appearing.
---
You are currently subscribed to fwtk-users as: [email-masked]
To unsubscribe send a blank email to [email-masked] 

---

---

From: Joseph S D Yao <[email-masked]>
Date: Fri, 14 Jun 2002 17:29:55 -0400

On Fri, Jun 14, 2002 at 04:13:46PM -0400, Don wrote:
> You are currently subscribed to fwtk-users as: [email-masked]

Obviously, I got this one.

-- 
Joe Yao				[email-masked] - Joseph S. D. Yao
OSIS Center Systems Support					EMT-B
-----------------------------------------------------------------------
   This message is not an official statement of OSIS Center policies.

---