Subject: [fwtk-users] http-gw V 2.1 - page won't load

From: "Atwood, Philip L." <[email-masked]>
Date: Wed, 31 Jul 2002 14:36:12 -0500

I'm using http-gw V 2.1 on a Linux box and also on an older freebsd system. Several months ago I had
problems loading some pages a different web sites. These problems were solved by applying Tony
Gale's Jumbo patch (trg-jumbo-20001114.diff).

I have recently found a page ( www.fitchratings.com ) that still won't load through either the Linux
or the freebsd firewalls. I can load the page on a browser connected outside our firewall, so I'm
certain that the pages are being dropped by http-gw. This web site is using cold fusion to generate
a lot of their web content. Can anyone confirm that they have a similar problem with this site? Any
thoughts on the cause or a solution?

Thanks,

-------------------
Philip L. Atwood
Systems & Networking Manager
ALAS, Inc.
(312) 697-6985
[email-masked]

---
You are currently subscribed to fwtk-users as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Michael St. Laurent" <[email-masked]>
Date: Wed, 31 Jul 2002 12:45:31 -0700

It loads up OK through the patched version of http-gw that we're running
here.  You may want to keep looking for additional patches that are to solve
compatibility issues (I think we've got them all applied here).

-- 
Michael St. Laurent
Hartwell Corporation

> -----Original Message-----
> From: Atwood, Philip L. [mailto:[email-masked]] 
> Sent: Wednesday, July 31, 2002 12:36 PM
> To: fwtk-users
> Subject: [fwtk-users] http-gw V 2.1 - page won't load
> 
> 
> I have recently found a page ( www.fitchratings.com ) that 
> still won't load through either the Linux
> You are currently subscribed to fwtk-users as: [email-masked]

---

---

From: Ted Keller <[email-masked]>
Date: Wed, 31 Jul 2002 18:30:17 -0400 (EDT)

Phillip,

I use the apache proxy (not on the firewall) and have no problems loading
this page.

ted keller

On Wed, 31 Jul 2002, Atwood, Philip L. wrote:

> You are currently subscribed to fwtk-users as: [email-masked]

---