Subject: [fwtk-users] Re: http-gw V 2.1 - page won't load

From: "Scott E. Campbell" <[email-masked]>
Date: Wed, 31 Jul 2002 16:04:17 -0700

On July 31, 2002 12:36 pm, Atwood, Philip L. wrote:
> I'm using http-gw V 2.1 on a Linux box and also on an older freebsd system.
> Several months ago I had problems loading some pages a different web sites.
> These problems were solved by applying Tony Gale's Jumbo patch
> (trg-jumbo-20001114.diff).
>
> I have recently found a page ( www.fitchratings.com ) that still won't load
> through either the Linux or the freebsd firewalls. I can load the page on a
> browser connected outside our firewall, so I'm certain that the pages are
> being dropped by http-gw. This web site is using cold fusion to generate a
> lot of their web content. Can anyone confirm that they have a similar
> problem with this site? Any thoughts on the cause or a solution?
>

I can tell you that it does NOT work for me either.  I have V 2.1 with jumbo 
patch, gopu patch, and http-case patch installed.  I would be interested if 
you found a solution to this - I'll look around on my system tomorrow and see 
what else I can find out.

Scott

> Thanks,
>
> -------------------
> Philip L. Atwood
> Systems & Networking Manager
> ALAS, Inc.
> (312) 697-6985
> [email-masked]
>
> ---
> You are currently subscribed to fwtk-users as: [email-masked]
> To unsubscribe send a blank email to
> [email-masked]

-- 
Scott E. Campbell
-------------------------
Systems Administrator - Computer Operations
Greater Victoria Public Library
Victoria, BC CANADA

[email-masked]

---
You are currently subscribed to fwtk-users as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Michael St. Laurent" <[email-masked]>
Date: Tue, 3 Sep 2002 13:15:29 -0700

Well, _one_ of those patches listed on the page will fix the problem as I've
applied just about all of them and the page loads OK for me.

-- 
Michael St. Laurent
Hartwell Corporation

> -----Original Message-----
> From: Scott E. Campbell [mailto:[email-masked]] 
> Sent: Wednesday, July 31, 2002 4:04 PM
> To: fwtk-users
> Subject: [fwtk-users] Re: http-gw V 2.1 - page won't load
> 
> 
> You are currently subscribed to fwtk-users as: [email-masked]

---

---

From: "Don" <[email-masked]>
Date: Wed, 31 Jul 2002 15:49:37 -0400

I'm runing the FWTK v 2.1 w/ all patches on RedHat Linux 6.2

The page loaded fine for me.
  ----- Original Message ----- 
  From: Atwood, Philip L. 
  To: fwtk-users 
  Sent: Wednesday, July 31, 2002 3:36 PM
  Subject: [fwtk-users] http-gw V 2.1 - page won't load

  I'm using http-gw V 2.1 on a Linux box and also on an older freebsd system. Several months ago I had
  problems loading some pages a different web sites. These problems were solved by applying Tony
  Gale's Jumbo patch (trg-jumbo-20001114.diff).

  I have recently found a page ( www.fitchratings.com ) that still won't load through either the Linux
  or the freebsd firewalls. I can load the page on a browser connected outside our firewall, so I'm
  certain that the pages are being dropped by http-gw. This web site is using cold fusion to generate
  a lot of their web content. Can anyone confirm that they have a similar problem with this site? Any
  thoughts on the cause or a solution?

  Thanks,

  -------------------
  Philip L. Atwood

  ---
  You are currently subscribed to fwtk-users as: [email-masked]
  To unsubscribe send a blank email to [email-masked]

---