Subject: [fwtk-users] Re: Does anyone know why browsing FTP sites does n't work well?

From: Scott Aldrich <[email-masked]>
Date: Thu, 27 Feb 2003 09:29:49 -0800 (PST)

I have never experienced any of the problems you are talking/typing about.

you are trying to use folder view at an ftp site in this "ie address format"?

ftp://[email-masked]

right?

Scott Aldrich

ps
just tried it to confirm it is still working... and it is

--- "Michael St. Laurent" <[email-masked]> wrote:
> > On Wed, 2003-02-26 at 21:35, Michael St. Laurent wrote:
> > > I'm trying to figure out why checking the box "Enable 
> > folder view for FTP
> > > sites" causes problems with browsing FTP sites from within Internet
> > > Explorer.  I can fix the problem by unchecking this box but 
> > that causes
> > > problems with using Web Folders.  I've got the "Use Passive 
> > FTP" box checked
> > > so I'm hoping that's not the problem
> > > 
> > > Any thoughts?
> > 
> > Yes, it's a bug in Internet Explorer (IMO, although MS may disagree).
> > Don't enable folder view, problem solved.
> 
> Hi Tony, thanks for the response.  ;-)
> 
> Actually, without "folder view" enabled you can't get Web Folders to work
> properly and getting Web Folders to work through the proxy is ultimately the
> problem I'm trying to solve.  I'm able to browse the FTP site folders but
> not drag'n'drop to/from them.  Instead of transferring the file(s) it
> creates a shortcut.
> 
> Any more ideas?  ;-)
> 
> -- 
> Michael St. Laurent
> Hartwell Corporation
> 
> ---
> You are currently subscribed to fwtk-users as: [email-masked]
> To unsubscribe send a blank email to [email-masked]

__________________________________________________
Do you Yahoo!?
Yahoo! Tax Center - forms, calculators, tips, more
http://taxes.yahoo.com/

---
You are currently subscribed to fwtk-users as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Michael St. Laurent" <[email-masked]>
Date: Thu, 27 Feb 2003 08:45:23 -0800

Any more ideas?  ;-)

-- 
Michael St. Laurent
Hartwell Corporation

---

---

From: "Overdijk, Harrie" <[email-masked]>
Date: Fri, 28 Feb 2003 09:04:49 +0100

Hi Michael,

You wrote:

> -----Original Message-----
> From:	Michael St. Laurent [SMTP:[email-masked]]
> Sent:	Thursday, February 27, 2003 5:45 PM
> To:	fwtk-users
> Subject:	[fwtk-users] Re: Does anyone know why browsing FTP sites
> does n't work well?
> 
	[Harrie]  *With 'folder view' enabled, right click on the file
	[Harrie]  you want and choose 'copy to folder'...
	[Harrie]  Works for me...

	Yours sincerely,
	                Harrie Overdijk

Harrie Overdijk, ECN, Postbox 1, 1755 ZG  Petten (NH), The Netherlands.
Internet: [email-masked]              Noisenet: +31 224 56 4597
Homenet : [email-masked]         FAXnet  : +31 224 56 8864
ICP/Postmaster/UseNet-News-manager/WWW-manager/Security-manager of ECN.

---