Subject: [fwtk-users] Forwarding message for Keith Young

From: Rick Murphy <[email-masked]>
Date: Fri, 14 Mar 2003 22:33:16 -0500

I'm not sure that this made it to the list or not. Just to make sure, 
I'm forwarding this versus redirecting it.

On a personal note, I am disappointed in Secure Computing's decision to 
interpret the FWTK license as prohibiting commercial usage.
         -Rick

>From: "Young, Keith" <[email-masked]>
>To: <[email-masked]>
>
>
>Rick,
>
>Would you mind sending this to the FWTK mailing list? The list server
>seems to keep eating my e-mails, even after subscribing/unsubscribing...
>
>Sorry to ask you, but you are the only person I recognize who is still
>active on the list...
>
>Thanks much,
>
>--Keith
>
>=========================================================
>Yep, after 7 years of being involved with the FWTK, I am stepping down
>as maintainer of WWW.FWTK.ORG. This is due to a couple of reasons:
>         1) Unlike TIS/NAI, SecureComputing has announced that they will
>be enforcing all aspects of the FWTK license, including the
>commercial-use clause:
>
>http://www.securecomputing.com/pdf/FWTK_Licensing_FAQ.pdf
>While TIS/NAI did not allow you to profit from the FWTK, they did not
>enforce the use of it within a for-profit organization.
>         2) I've spent a fair number of years trying to convince
>TIS/NAI/SC to changing the FWTK licensing to a more open/GPL based
>license. Unfortunately, as proven by the above link, I have not been
>successful.
>         3) Several packages now exist that "compete" with the FWTK and
>are being actively updated.
>         4) I never thought that raising a 2 year-old daughter would take
>so much time  ;-)
>
>So, if anyone would like to continue my efforts please let me know.
>
>Thanks to:
>         Rick Murphy, I think that SecureComputing *really* needs you
>right now ;-)
>         Bill Casti who donated the server, bandwidth, and domain fees
>since the first day
>         Ark, is "FWTK NG" released yet?
>         Joe Yao who told me two years ago that raising a daughter will
>take lots of time
>         Marcus Ranum who has long forgotten about the FWTK and has gone
>onto bigger things
>       *lots* of other people who I can't remember right now
>
>Special thanks to everyone who supplied patches, docs, and FAQ answers.
>
>Cheers,
>
>--Keith Young
>-Security Manager, Montgomery County Maryland USA

---
You are currently subscribed to fwtk-users as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Blair Lowe <[email-masked]>
Date: 14 Mar 2003 21:46:51 -0700

Ditto,

We used smap lots, but now we use qmail, so we no longer need it.

It was really a great piece of "open source", though.

Maybe someone wants to start a new project at source forge using GPL, or
something to create a new firewall from scratch. There is certainly
enough knowledge base in this group.

TTYL,
Blair.

On Fri, 2003-03-14 at 21:31, [email-masked] wrote:
> On Fri, Mar 14, 2003 at 10:33:16PM -0500, Rick Murphy wrote:
> Helo;
>    Keith and Rick;
> 	very long time no stream to. Anyhow I think this is 
> personally a sad commentary from TIS. (Was it really ~7 years ago?)
> Well I know where your coming from spawning children does 
> make life interesting;-) So we are now at a impassable abyss?
> Does this mean that the list/the site etc are finito?
> This would be a 'dark_friday' if that is the case.
> 
> Very_Best Regards,
[email-masked]

---